Справка по NLC7

Оглавление

Введение
Основная информация

Особенности мода
Обеспечение главного героя
Проявления Зоны
Экономика
Миниигры

ЗАДАНИЯ

Благодарности


Введение

Справка по модификации NLC

Здесь собрана основная информация о модификации и ответы на вопросы (в основном по фишкам), которые наверняка могут возникнуть у новичков. Опытный игрок никогда не прибегнет к этой помощи, он всегда разберётся сам, тем более что ответы в большинстве своём очевидны. Но есть категория игроков, которым интереснее не самим узнавать что-то в игре, а спрашивать, как там и что там. Вот это как раз для них.

Вопросы и информация разделены на категории. Некоторые ответы могут повторяться, если они соответствуют разным категориям. Совершенно необязательно читать всё подряд, тем более что на многие вопросы игрок и сам может легко ответить. Но если что-то непонятно, всегда можно посмотреть ответ только на интересующий вопрос и не открывать остальные.
Наверняка в этой справке даны ответы не на все возможные вопросы. Если какие-то вопросы будут часто повторятся и они не даны в справке, то ответы на них будут представлены в следующей версии справки.

Используемые сокращения:
ГГ - главный герой, которым управляет игрок. Он же Меченный (с двумя Н - это не опечатка :) - таково желание автора).
НПС - неигровой персонаж (от англ. Non-Player Character). Персонаж, которым управляет не игрок, а компьютер.
НЗ - неприкосновенный запас.
ПНВ - прибор ночного видения.
HUD (Heads-Up Display, аббр.) - индикатор для отображения важной информации непосредственно во время компьютерной игры. Иногда пишется просто "худ".
ПДА (он же КПК) - карманный персональный компьютер. Это транслитерация английской аббревиатуры Personal Digital Assistant.

Версия 0.9, ноябрь 2015 г.
mikelik


Основная информация

Назад Оглавление Вперёд
Это модификация игры STALKER - Shadow of Chernobyl версии 1.006.
Для установки мода не требуется предварительная установка чистой игры. Она уже включена в модификацию.
New Level Changer основан на скриптовой базе АМК-мода.

Переработанный сюжет

Основная задача главного героя – понять, кто же он такой, какое у него прошлое, что происходит в настоящем, что представляет собой это образование – Зона. Тот ли он Стрелок, о котором ходит так много историй и слухов. Поиск "своего" жизненного пути, своего места в среде сталкеров, тех, кто приходит в Зону на некоторое время и иногда остаётся здесь навсегда, – вот главный стимул, который движет нашим героем пройти весь путь.

Квесты

Система выполнения полученных заданий существенно изменена. Теперь никто не заставляет игрока выполнять некие сюжетные задания, а многие знакомые по предыдущим походам ситуации разрешаются нестандартным способом. Многие задания выглядят теперь как необязательные просьбы, которые часто даже не отображаются в ПДА. Игрок может сам решать, записать ли на память просьбу или так запомнить, выполнять ли её или не обращать на это никакого внимания. На некоторые задания нельзя не обращать внимание, так как они напрямую связаны с репутацией ГГ. Такие задания обычно отображаются в ПДА в разделе "Задачи".

Новые локации

К основным 16 локациям ТЧ прибавится ещё 12 (все локации из пака локаций от известного модостроителя Kostya_V).
Добавлены дополнительные переходы, как между новыми, так и между стандартными локациями ТЧ. Указанные переходы доступны не сразу все: информацию об этих переходах можно получить как в качестве награды за выполненные задания, так и в некоторых найденных документах, в которых описываются неизвестные дороги.

Погода

Динамическая погода с несколькими предустановками. Все локации разбиты на несколько групп и у каждой группы существует свой погодный тип. Чем ближе к центру Зоны, тем мрачнее погода и тем чаще идёт дождь.

NLC включает наработки:

AMK мод v.1.4.1 от AMK-team
AI-Pack от xStream
SkyGRAPHICS-MOD v2.0 RC4.1 от Sky4CE
Фотозона от Argus
Фотоживность от Argus и Domestos
Stories revival mod v. 0.6 от Red75
Stalker`s sound remake v.4.0 от MulleR и Монгол
Контейнеры для артефактов от ARC-team
Бьющиеся лампочки от macron1
Заминированные тайники от frag
Погодный мод для АМК от NightVz
Амбиент из ААО 1.8
Arsenal mod от Dester


Особенности мода

HUD
Что отображается на худе постоянно
Как отображается количество имеющихся боеприпасов
Как отображается состояние здоровья
Как отображается кровотечение
Как отображается радиация
Как отображается пси-фактор
Как отображается усталость
Какие постэффекты отображаются и как
Можно ли совсем отключить худ
Как снять или надеть маску
Система сохранений
Как сохраняться в игре
Как сделать быстрое сохранение
Как сделать именное сохранение
Как сохраниться, если нет спичек
Камеры хранения и схроны
Как можно хранить хабар
Что такое камера хранения
Кто предоставляет камеры хранения в Зоне
Сколько стоит камера хранения
Репутация
Имеет ли значение репутация
Почему репутация может упасть
Как повысить репутацию
ПДА
Что отображается в ПДА
Что отображается в разделе Задачи
Почему иногда нет записи о полученном задании
Может ли сломаться ПДА


Что отображается на худе постоянно

Назад ОСОБЕННОСТИ Вперёд

HUD

Что отображается на худе постоянно?

Если состояние ГГ хорошее и нет никаких повреждений, то на худе постоянно ничего не отображается.
Существует ряд специальных интуитивно понятных пиктограмм, которые появляются с правой стороны экрана при каких-то повреждениях.

Значки

По интенсивности цвета пиктограмм можно судить о степени опасности. Если пиктограммы моргают, то это говорит о критической степени опасности.
Также по горячим клавишам можно на некоторое время вызвать на худ информацию об имеющихся боеприпасах; часы, указывающие время и дату; а также радар, показывающий расположение находящихся рядом НПС (при наличии часов).
В любом случае отображаемая на HUD информация временна, она нужна только для того, чтобы информировать ГГ о чём-то, и исчезает с экрана, когда в ней отпадает необходимость.
Если же ГГ наденет маску по горячей клавише, то HUD маски будет отображаться до тех пор, пока ГГ не снимет маску.


Как отображается количество имеющихся боеприпасов

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается количество имеющихся боеприпасов?

Имеется горячая клавиша (можно переназначить), при нажатии на которую с левой стороны экрана на некоторое (незначительное, но достаточное для информирования игрока) время будут отображены так называемые "карманы" разгрузки с имеющимися в них предметами и их количеством. Кроме того в левом нижнем углу появится информация о взятом в данный момент в руки оружии, количестве заряженных патронов, а также количестве патронов в разгрузке к данному оружию.
Данная информация возможна только при наличии разгрузки или подсумка! Без них нет возможности вызвать на HUD информацию об имеющихся боеприпасах.

Карманы


Как отображается состояние здоровья

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается состояние здоровья?

Существует специальная интуитивно понятная пиктограмма, которая появляется с правой стороны экрана при каких-то повреждениях. На пиктограмме изображён крестик. По интенсивности цвета пиктограммы можно судить о степени опасности.


Как отображается кровотечение

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается кровотечение?

Существует специальная интуитивно понятная пиктограмма, которая появляется с правой стороны экрана при наличии кровотечения. На пиктограмме изображена капля. По интенсивности цвета пиктограммы можно судить о степени опасности.


Как отображается радиация

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается радиация?

Существует специальная интуитивно понятная пиктограмма, которая появляется с правой стороны экрана при получении дозы радиации. На пиктограмме изображён знак радиационного заражения. По интенсивности цвета пиктограммы можно судить о степени опасности.


Как отображается пси-фактор

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается пси-фактор?

Существует специальная интуитивно понятная пиктограмма, которая появляется с правой стороны экрана при наличии пси-воздействия. На пиктограмме стилизованно изображён мозг. По интенсивности цвета пиктограммы можно судить о степени опасности.


Как отображается усталость

Назад ОСОБЕННОСТИ Вперёд

HUD

Как отображается усталость?

Существует специальная интуитивно понятная пиктограмма, которая появляется с правой стороны экрана, когда ГГ устаёт. На пиктограмме стилизованно изображён человек с грузом. По интенсивности цвета пиктограммы можно судить о степени усталости.


Какие постэффекты отображаются и как

Назад ОСОБЕННОСТИ Вперёд

HUD

Какие постэффекты отображаются и как?

1. Постэффект от использования аптечек. Для каждого типа аптечек свой. Действует какое-то время, исчезает сам.
2. Постэффект от использования антирада. Экран "желтеет". Действует какое-то время, исчезает сам. ГГ при этом может "проголодаться".
3. Постэффект от использования аптечек. Для каждого типа аптечек свой постэффект. Действует какое-то время, исчезает сам.
4. Постэффект от использования бинтов. Гаснет экран. Учащённое дыхание. Быстро исчезает. ГГ при этом "устаёт".
5. Постэффект от пси-воздествия. Действует довольно продолжительно. Исчезает сам, но можно довольно долго ожидать его исчезновения. Чтобы эффект воздействия прошёл значительно быстрее, нужно находится возле зажжённого костра или фитиля.
6. Постэффект при сильном перегрузе. Звук усиленного дыхания. Кроме того невозможность быстро идти (бежать), пока ГГ не избавится от перегруза.
7. Постэффект от воздействия фантома или телепорта. Действует так же, как и пси-воздействие.
8. Постэффект от повреждения здоровья. Звук бьющегося сердца. Кроме того при значительном повреждении - усталость и невозможность быстро идти (бежать), пока не будет устранено повреждение.
9. Постэффект от взятия в руки "свежего" артефакта. "Головокружение". Мерцания в глазах. Действует какое-то время, исчезает сам.
10. Свои постэффекты от некоторых аномалий. Действуют какое-то время, исчезают после восстановления здоровья.


Можно ли совсем отключить худ

Назад ОСОБЕННОСТИ Вперёд

HUD

Можно ли совсем отключить худ?

Нет. Такая возможность не предусмотрена.


Как снять или надеть маску

Назад ОСОБЕННОСТИ Вперёд

HUD

Как снять или надеть маску?

Существует горячая клавиша, которую можно переназначить. Одна и та же клавиша работает по принципу триггера. То есть, если маски снята, при её нажатии маска надевается. Если маска надета, при её нажатии маска снимается. Следует учитывать, что маску можно надеть только если это позволяет костюм и в нём предусмотрена маска.


Как сохраняться в игре

Назад ОСОБЕННОСТИ Вперёд

Система сохранений

Как сохраняться в игре?

1. После сна автоматически формируется файл сохранения с названием локации и временем. Количество таких файлов неограниченно.
В связи с этим введена возможность помимо спального мешка спать в некоторых фиксированных местах на базах. Для этого необходимо найти матрас с подушкой и, подойдя к подушке, активировать меню сна. Некоторые подушки являются декоративными элементами. Не везде можно поспать, где имеются подушки.
2. Быстрое сохранение делается по нажатию клавиши горячей клавиши (назначенную по умолчанию клавишу можно переназначить) – ТОЛЬКО если игрок находится в радиусе нескольких метров от горящих костров или зажжённого фитиля. Количество быстрых сохранений ограничено 1 (как и в оригинале). Это значит, что файл быстрого сохранения один, и при перезаписи файла новое сохранение запишется на более раннее.
В связи с введением ограничения на быстрое сохранение только у горящих костров в игре введена возможность разжигать погасшие костры с помощью спичек. Спички можно приобрести у торговцев и НПС или найти в трупах и тайниках. Для разжигания костра необходимо подойти к нему и при появлении надписи "Разжечь костёр" нажать клавишу F (по умолчанию). В подземных локациях для быстрого сохранения необходимо найти и разжечь фитиль.
3. Автоматические сохранения делаются при заходе на локацию. Количество авто-сохранений ограничено 1 (как и в оригинале). Это значит, что файл авто-сохранения один, и при перезаписи файла новое авто-сохранение запишется на более раннее.


Как сделать быстрое сохранение

Назад ОСОБЕННОСТИ Вперёд

Система сохранений

Как сделать быстрое сохранение?

Быстрое сохранение делается по нажатию клавиши горячей клавиши (назначенную по умолчанию клавишу можно переназначить) – ТОЛЬКО если игрок находится в радиусе нескольких метров от горящих костров или зажжённого фитиля.
Иногда костёр или фитиль горят для декорации. В таких местах сохраниться нельзя. Как правило неподалёку имеется негорящий костёр или фитиль, у которого можно будет сохраниться.
Не всегда ГГ самому требуется разжигать костёр. Если рядом находятся какой-то НПС, то можно немного подождать и он сам разожгёт его. ГГ тем самым может сэкономить спички.


Как сделать именное сохранение

Назад ОСОБЕННОСТИ Вперёд

Система сохранений

Как сделать "именное" сохранение?

После сна автоматически формируется файл сохранения с названием локации и временем. Количество таких файлов неограниченно.


Как сохраниться, если нет спичек

Назад ОСОБЕННОСТИ Вперёд

Система сохранений

Как сохраниться, если нет спичек?

1. Поспать.
2. Перейти на другую локацию.
3. Найти разожжённый костёр или горящий фитиль и сохраниться там.


Как можно хранить хабар

Назад ОСОБЕННОСТИ Вперёд

Камеры хранения и схроны

Как можно хранить хабар?

1. В специальных ящиках, в различных потайных местах, рюкзаках, нычках, к которым у ГГ есть доступ. Это стационарные места хранения.
2. Можно купить у торговца походный рюкзак и, выложив его в любом месте, набить содержимым, что ГГ собирается схоронить. Это мобильное место хранения, то есть всегда можно забрать из такого рюкзака содержимое и разместить рюкзак-схрон уже в другом месте.
Кроме того, если разместить такой схрон в непосредственной близости у перехода на другую локацию, то он будет уже доступен на той локации, также вблизи перехода.
3. На некоторых постоянных базах сталкеров имеется возможность хранить хабар или вещи в специально отведённых местах, защищённых от посягательства других сталкеров. Услуга не бесплатная, за гарантированную сохранность вещей приходится платить.
Сталкеры частенько мародёрят и обворовывают чужие схроны. Никто не может гарантировать сохранности вещей ГГ, если они оставлены в незащищённом схроне. Только платные камеры хранения являются более-менее надёжной гарантией.


Что такое камера хранения

Назад ОСОБЕННОСТИ Вперёд

Камеры хранения и схроны

Что такое камера хранения?

На некоторых постоянных базах сталкеров имеется возможность хранить хабар или вещи в специально отведённых местах, защищённых от посягательства других сталкеров. Услуга не бесплатная, за гарантированную сохранность вещей приходится платить.


Кто предоставляет камеры хранения в Зоне

Назад ОСОБЕННОСТИ Вперёд

Камеры хранения и схроны

Кто предоставляет камеры хранения в Зоне?

На некоторых территориях имеются специальные НПС, которые как правило постоянно находятся на месте и имеют большой вес в глазах окружающих. Нужно найти такого НПС и обратиться к нему.


Сколько стоит камера хранения

Назад ОСОБЕННОСТИ Вперёд

Камеры хранения и схроны

Сколько стоит камера хранения?

Везде по-разному. Где-то нужно расплачиваться артефактами, где-то деньгами, где-то продуктами, смотря что больше востребовано на той территории, где расположена камера хранения. Где-то также имеется выбор оплаты на усмотрение ГГ.
Оплатить можно разовый доступ или несколько дней хранения при неограниченном количестве доступа к камере. Цены соответственно разные.
Следует учитывать, что цена за хранение может расти.


Имеет ли значение репутация

Назад ОСОБЕННОСТИ Вперёд

Репутация

Имеет ли значение репутация?

От репутации ГГ зависит отношение к нему других сталкеров, а также расположение торговцев. Если репутация ГГ сильно упадёт, то какие-то сталкеры, которые до этого нейтрально относились к ГГ, могут стать врагами.
Если ГГ будет пренебрежительно относиться к своей репутации, то он рискует остаться один против всех в Зоне, что крайне невыживательно. Высокая же репутация может способствовать понижению цен у некоторых торговцев, что благоприятно сказывается на выживании в Зоне.


Почему репутация может упасть

Назад ОСОБЕННОСТИ Вперёд

Репутация

Почему репутация может упасть?

Репутация зависит от поступков ГГ. Необязательность в выполнении каких-то заданий, которые ГГ сам сознательно взялся выполнить, воровство, враждебное отношение к нейтральным сталкерам - всё может понизить репутацию в той или иной степени.
Если ГГ будет пренебрежительно относиться к своей репутации, то он рискует остаться один против всех в Зоне, что крайне невыживательно.


Как повысить репутацию

Назад ОСОБЕННОСТИ Вперёд

Репутация

Как повысить репутацию?

Репутация зависит от поступков ГГ. Выполнение в срок важных заданий, которые ГГ сам сознательно взялся выполнить, помощь другим сталкерам и прочие благие дела могут повысить репутацию ГГ в той или иной степени.
Кроме того, в Зоне есть НПС, который может пропиарить ГГ в глазах других сталкеров и поднять таким образом его репутацию. Предварительно нужно наладить контакт с таким "пиарщиком".
Можно также выпить с кем-то из сталкеров. Есть вероятность, что задушевная беседа под выпивку может немного поднять репутацию.


Что отображается в ПДА

Назад ОСОБЕННОСТИ Вперёд

ПДА

Что отображается в ПДА?

В ПДА имеются несколько разделов.
Задачи Здесь отображаются только те задания, которые ГГ сам берёт у торговцев или других НПС, и сроки их выполнения.
План Это план местности, как и в оригинале ТЧ, но с учётом новых локаций.
Журнал Здесь отображаются различная информация: некоторые просьбы других НПС, которые ГГ может выполнить; найденная информация о переходах, рецептах; записанные воспоминания; коды к дверям и другое.
Ранги Раздел, который совершенно не нужен в NLC - остался в наследство от оригинала.
Данные Тут представляет интерес только репутация ГГ. Данные о количестве убитых или выполненных квестов не имеют никакого значения в NLC.
Справка Информация, которую узнаёт ГГ и которую можно классифицировать как справочные данные: история Зоны; точные записи рецептов, найденные записи и другое.


Что отображается в разделе Задачи

Назад ОСОБЕННОСТИ Вперёд

ПДА

Что отображается в разделе "Задачи"?

Некоторые задания (далеко не все) отображаются в ПДА в разделе "Задачи". Это те задания, которые ГГ сам берёт у торговцев или других НПС, то есть берётся выполнить вполне определённую заранее оговоренную по цене работу. Как правило эти задания напрямую связаны с репутацией ГГ, поэтому не следует их игнорировать.


Почему иногда нет записи о полученном задании

Назад ОСОБЕННОСТИ Вперёд

ПДА

Почему иногда нет записи о полученном задании?

Многие задания выглядят как необязательные просьбы, которые часто даже не отображаются в ПДА. Игрок может сам решать, записать ли на память просьбу или так запомнить, выполнять ли её или не обращать на это никакого внимания.


Может ли сломаться ПДА

Назад ОСОБЕННОСТИ Вперёд

ПДА

Может ли сломаться ПДА?

Зона непредсказуема. Нет никакой гарантии, что однажды (возможно даже не раз) ПДА ГГ не сломается. Нет также и никакой определённости, сломается ли ПДА обязательно хоть раз. Но если игрок дорожит полученной в ходе игры информацией, ему рекомендуется самые важные моменты дублировать в записную книжку.


Обеспечение ГГ

Оглавление

Обеспечение главного героя

Медикаменты
Где можно приобрести медикаменты
Аптечки
Бинты
Антирад
Чем можно устранить радиационное заражение
Обмен медикаментами
Разгрузка
Что такое разгрузка
Как использовать разгрузку
Что можно положить в разгрузку
Что можно быстро достать из разгрузки
Ремонт
Кто занимается ремонтом в Зоне
Сколько стоит ремонт
Что не ремонтируется
Возможен ли серьёзный ремонт
Как самому отремонтироваться
Где можно купить ремкомплекты
Где можно купить рем-ящик
Как пользоваться тисками
Технические устройства
Как активировать детектор аномалий
Как активировать маячок
Как включить радар распознования НПС
Почему иногда не работает ПНВ
Почему в Туманной чаще не всё работает
Прочие предметы
Бинокль
Записная книжка
Оружие
Пояс для артефактов
Рюкзак
Сумка
Фляга
Фонарик
Хозяйственный пояс


Где можно приобрести медикаменты

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Где можно приобрести медикаменты?

1. У торговцев. Но торговцы не выставляют медикаменты в свободную продажу, кроме бинтов. Аптечки и антирад они меняют на артефакты, водку или монстрячьи потроха, в зависимости от того, что им нужно.
2. Можно получить в качестве награды, выполнив какое-то задание или просьбу НПС.
3. Можно найти в схронах сталкеров.
4. Медикаменты - ходовой товар и часто востребованы сталкерами. Поэтому со многими встречными сталкерами можно поменяться медикаментами.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Аптечки

Восстановление здоровья при использовании аптечки происходит не мгновенно, а в течение некоторого времени.
Использование аптечки не проходит для принявшего бесследно – его мутит, ухудшается зрение, появляется головокружение.
Нельзя использовать вторую аптечку, пока длится процесс восстановления здоровья после первой аптечки. Нельзя также воспользоваться антирадом в это время.
Быстро использовать аптечку (нажатием горячей клавиши) можно, только если предварительно положить её в разгрузку, подсумок или в карман пояса.
Аптечки встречаются трёх типов - простая, военная и научная.
Простые аптечки самые дешёвые, но и очень неэффективные - восстанавливают здоровье медленно и не всё (не более трети по шкале здоровья). Кроме того при их использовании темнеет в глазах, на время ухудшается зрение.
Военные аптечки эффективней простых, восстанавливают значительно больший процент здоровья. По времени действуют примерно как простые аптечки, но при их использовании у ГГ не темнеет в глазах, а на время ухудшается цветовое восприятие (краснеет).
Научные аптечки дорогие, но и самые эффективные. Они восстанавливают практически всё здоровье, к тому же быстрее простых или армейских аптечек. Так же и устраняется часть радиоактивного заражения, то есть их можно использовать и как замену антираду. Ухудшения зрения не происходит, напротив - ГГ лучше видит в темноте какое-то время, правда всё в чёрно-белом цвете. Минусы - значительный вес аптечек и высокая цена.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Бинты

Бинты - ходовой товар. Имеются в продаже у торговцев, а также у многих встречных сталкеров.
Бинты нужны часто и требуется их иногда много, так как кровь сама по себе без перевязки остановится далеко не сразу, и то если только кровотечение очень незначительное. Поэтому, если вовремя не сделать перевязку, здоровье может значительно ухудшиться. Кроме того при серьёзном кровотечении одним бинтом не обойтись.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Антирад

Устранение последствий радиоактивного заражения при использовании антирада происходит не мгновенно, а в течение некоторого (незначительного) времени.
Использование антирада не проходит для принявшего бесследно – его мутит, ухудшается зрение, появляется головокружение. Нельзя использовать вторую дозу антирада, пока длится процесс восстановления здоровья после первой. Нельзя также воспользоваться аптечкой в это время.
Быстро использовать антирад (нажатием горячей клавиши) можно, только если предварительно положить его в разгрузку, подсумок или карман пояса.
Антирад дорог и встречается не часто. Многие сталкеры поэтому пользуются водкой, которая действует как очень, очень слабый антирад.


Чем можно устранить радиационное заражение

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Чем можно устранить радиационное заражение?

1. Антирадом. Самый эффективный и быстрый способ.
2. Частично научной аптечкой.
3. Можно активировать на поясе артефакт. Но артефакты помогут только при незначительном заражении, так как выводят радиацию медленно, некоторые настолько медленно, что нет смысла их использовать. Разумеется, чем эффективней артефакт устраняет радиацию, тем быстрее, но и он не поможет при значительном заражении.
4. В очень незначительной степени водкой. Она действует как очень, очень слабый антирад.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Медикаменты

Обмен медикаментами

Медикаменты - ходовой товар и часто востребованы сталкерами. Поэтому со многими встречными сталкерами можно поменяться медикаментами.
Кроме того торговцы не выставляют в свободную продажу некоторые медикаменты, а меняют их на артефакты или водку.


Что такое разгрузка

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Разгрузка

Что такое разгрузка?

Это НЕ аналог реальной разгрузки, а скорее имитация. Это некое приспособление, который создано именно для ИГРОКА, а не для главного героя. Разгрузка имеет ограниченное число карманов для ограниченного количества носимых предметов. Сделано это для того, чтобы заставить игрока планировать свои тактические действия при боестолкновениях при ограниченном количестве быстровосполнимых боеприпасов. Разгрузка по сути - это некая игровая условность, созданная для придания определённого игрового интереса и изменения геймплея.
Имеется также подсумок. Он играет такую же роль. Это, можно сказать, функционально очень сильно ограниченная разгрузка. Подсумок игрок получает на самой ранней стадии игры, а разгрузку ему нужно заработать (найти, купить).


Как использовать разгрузку

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Разгрузка

Как использовать разгрузку?

Любые боеприпасы игрок может быстро достать и зарядить ими оружие только из разгрузки (подсумка). Поэтому, чтобы зарядить оружие, патроны необходимо предварительно положить в разгрузку (подсумок).
Для использования гранат и выстрелов подствольных гранатомётов их также необходимо поместить в разгрузку - в специальные карманы.
Также если необходимо быстр по горячей клавише воспользоваться аптечкой, бинтом, антирадом или энергетиком, то эти предметы необходимо предварительно поместить в разгрузку в специальные карманы (или в карманы специального хозяйственного пояса).
Чтобы воспользоваться детектором аномалий или дозиметром, его также нужно поместить в свой карман разгрузки.


Что можно положить в разгрузку

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Разгрузка

Что можно положить в разгрузку?

1. Патроны любых типов в ограниченном количестве (кроме патронов для ПКМ - они кладутся в подсумок).
2. Медикаменты любых типов в ограниченном количестве.
3. Подствольные заряды любых типов в ограниченном количестве.
4. Гранаты любых типов в ограниченном количестве.
5. Один дозиметр или детектор.

Если какой-то предмет предварительно положен в разгрузку, то им можно воспользоваться с помощью определённой горячей клавиши. В противном случае предметом можно воспользоваться только открыв инвентарь.
Заряды для РПГ всегда достаются из инвентаря и в разгрузку или подсумок не кладутся.


Что можно быстро достать из разгрузки

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Разгрузка

Что можно быстро достать из разгрузки?

Если предметы заранее положены в разгрузку, то
1. Можно быстро перезарядить оружие с помощью клавиши R (по умолчанию).
2. Можно взять в руку гранату с помощью клавиши 4 (по умолчанию).
3. Можно быстро перезарядить подствольный гранатомёт оружие с помощью клавиши R (по умолчанию). Если выбран именно этот тип оружия.
4. Можно быстро использовать аптечку с помощью клавиши [ (по умолчанию).
5. Можно быстро использовать бинт с помощью клавиши ] (по умолчанию).
6. Можно быстро использовать антирад с помощью клавиши J (по умолчанию).
7. Можно быстро использовать энергетик с помощью клавиши O (по умолчанию).
8. Будет работать детектор или дозиметр.

Используемые по умолчанию клавиши можно переназначить по своему усмотрению.


Кто занимается ремонтом в Зоне

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Кто занимается ремонтом в Зоне?

1. Меченный способен сам сделать незначительный ремонт оружия или амуниции с помощью ремкомплектов.
2. Некоторые НПС также занимаются ремонтом.
На Кордоне - Вергас.
В Баре - Лисапед и Мастер.
На Складах - Шуруп.
Также особый ремонт может осуществить Степаныч - он ремонтирует плащи.


Сколько стоит ремонт

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Сколько стоит ремонт?

Разные ремонтники берут за ремонт по-разному. Стоимость в любом случае зависит от степени повреждения. Некоторые вещи ремонтники не могут отремонтировать ни за какие деньги из-за отсутствия квалификации.


Что не ремонтируется

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Что не ремонтируется?

Разные ремонтники ремонтируют по-разному. Некоторые не могут отремонтировать значительные повреждения. Другие могут отремонтировать очень серьёзные повреждения. Но никто не в состоянии отремонтировать полностью убитую вещь.
Кроме того ремонтники не берутся ремонтировать костюмы и оружие, улучшенные по особой технологии на Болотах. Это сможет сделать сам ГГ, если повреждения очень незначительны.
Также ремонтом кожаных плащей занимаются особые люди. Кроме них такие плащи не способны отремонтировать ни ремонтники, ни ГГ с помощью ремкомплектов.


Возможен ли серьёзный ремонт

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Возможен ли серьёзный ремонт?

Серьёзные повреждения оружия и брони, которые невозможно отремонтировать даже в тисках, можно исправить только у очень опытных ремонтников. Иногда за большие деньги.


Как самому отремонтироваться

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Как самому отремонтироваться?

Отремонтировать своё оружие или броню можно несколькими способами:
1. С помощью ремонтных комплектов в поле – незначительные повреждения.
2. Используя стационарные тиски – более значительные повреждения.
3. Серьёзные повреждения оружия и брони (более 20%) можно исправить только у ремонтников.


Где можно купить ремкомплекты

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Где можно купить ремкомплекты?

У некоторых торговцев ремкомплекты можно приобрести за артефакты. Ремкомплекты также продаёт мастер-ремонтник. Можно найти в схронах и трупах.
Следует учитывать, что цена ремкомплектов может расти.


Где можно купить рем-ящик

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Где можно купить рем-ящик?

У некоторых торговцев за артефакты.


Как пользоваться тисками

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Ремонт

Как пользоваться тисками?

Кое-где в Зоне имеются рабочие тиски. В них ГГ может ремонтировать оружие или амуницию. В тисках можно отремонтировать амуницию с бОльшим износом, нежели с помощью рем-ящика в полевых условиях.
Чтобы воспользоваться тисками, нужно подойти к тискам и задействовать функцию "Воспользоваться". При этом необходимо, чтобы в инвентаре был ящик с ремкомплектами.


Как активировать детектор аномалий

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Технические устройства

Как активировать детектор аномалий?

Чтобы активировать детектор, его нужно поместить в специальный карман в разгрузке или в карман подсумка. Дальше он будет работать сам, батарейки не требуются.


Как активировать маячок

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Технические устройства

Как активировать маячок?

Если нужно знать, что находится в схроне, надо поместить маячок в этот схрон вместе с остальными вещами. Маячок активируется и на карте будет отображаться содержимое схрона.
Если нужно знать, где находится тот или иной НПС, надо продать ему маячок. Он активируется и на карте будет отображаться местоположение НПС.
Через какое-то время батарейки могут разрядиться, о чём придёт сообщение. Чтобы "заменить батарейки", нужно изъять маячок из схрона и снова туда его поместить.


Как включить радар распознавания НПС

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Технические устройства

Как включить радар распознавания НПС?

Радар распознавания НПС и их примерного месторасположения встроен в часы. Это специальные часы, которые можно приобрести у торговца на Кордоне. По одной горячей клавише они работают как часы и календарь, по другой можно использовать их как радар, на котором вместо даты и времени будет отображаться небольшой кусочек карты рядом с ГГ. Клавиши можно переназначить по своему усмотрению.
Если карта захватывает каких-то НПС, то они будут отображены жёлтыми или зелёными точками. Жёлтые - нейтралы. Зелёные - друзья. Монстры, враги, трупы не отображаются никак.


Почему иногда не работает ПНВ

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Технические устройства

Почему иногда не работает ПНВ?

1. Аккумулятор не находится на поясе или полностью разряжен.
2. Костюм достаточно сильно повреждён (повреждения больше 15%).
3. ГГ находится в Туманной чаще.


Почему в Туманной чаще не всё работает

Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Технические устройства

Почему в Туманной чаще не всё работает?

Туманная чаща - это особое место в Зоне и не вся электроника там работает. Могут работать только часы, маячки и ПДА ГГ.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Бинокль

Бинокль не является особенностью мода, он всегда был в игре. Особенность в том, что можно теперь найти, получить, купить бинокль, который будет отображаться в инвентаре.
Воспользоваться биноклем можно с помощью горячей клавиши (установленную по умолчанию клавишу, можно поменять).
Для бинокля имеется специальный слот. То есть бинокль можно вынуть из слота, переложить в инвентарь (рюкзак) продать как предмет, заменить. На его место в слот можно положить пистолет и использовать его так же как любое другое оружие.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Записная книжка

Имеется специальный гаджет – записная электронная книжка. Она позволяет игроку делать свои записи по ходу игры (нюансы заданий, места встреч, тайников, планы, просьбы). Все заметки сохраняются и в дальнейшем могут быть найдены поиском в записной книжке.
Подробная инструкция по пользованию есть в записной книжке в виде первой записи.
Чтобы воспользоваться записной книжкой, её нужно предварительно:
1. Найти.
2. Отремонтировать.

Не стоит забывать, что это игра, в которой специально вводятся некоторые игровые условности. Поэтому не нужно ожидать от записной книжки многофункциональности текстового редактора или возможности ввода текста с клавиатуры. Для игры достаточно тех ограниченных функций, которые имеются в записной книжке.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Оружие

Большинство оружия на просторах Зоны представляет собой изношенные, старые экземпляры.
Более новым оружием располагают военные и некоторые сталкеры.
Есть возможность через посредника заказать новое уникальное оружие с большой земли.
Стандартное оружие можно незначительно модифицировать у некоторых персонажей.
К сожалению, большинство экземпляров оружия в условиях Зоны быстро изнашивается. Поэтому нужно постоянно следить за его состоянием и вовремя ремонтировать.

Не стоит забывать, что это игра, в которой специально вводятся некоторые игровые условности. Поэтому не нужно смотреть на игровое оружие как на реальное и ожидать от него точного соответствия реальным прототипам. Всё в игре обусловлено игровым интересом, игровой необходимостью и игровой условностью, а не желанием скопировать реальное оружие в точности.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Пояс для артефактов

Все артефакты обладают некими внутренними свойствами и некоей внутренней энергией неизвестного происхождения. Как возникают артефакты и почему они обладают какими-то свойствами, никто до сих пор не выяснил.
Опытным путём, методом проб и ошибок сталкеры поняли, что артефакты могут отдавать накопленную энергию, проявляя какие-то положительные качества, если их стимулировать электрическим током небольшой величины. Для создания такой силы тока достаточно простого небольшого аккумулятора. Так и появились самодельные пояса, на которых сталкеры нашивают сумки с сеткой из проволоки, представляющей собой электроды. Электроды подсоединяются к клеммам аккумулятора.
Под воздействием слабого электрического тока артефакт начинает отдавать некую накопленную им неизвестную энергию. Так же опытным путём по интенсивности отдачи этой энергии артефакты были разделены на классы. А пояс и аккумулятор прочно вошли в обиход сталкеров.
Обычно большинству сталкеров достаточно пояса на три ячейки. 1 под аккумулятор и 2 под артефакты. Но встречаются индивидуумы, которые носят пояса на 3 и даже на 4 артефакта. Такой пояс сложно, но можно достать. Говорят также, что видели сталкера в пачке из аккумулятора и пяти артефактов.
Чем больше на поясе артефактов, тем он тяжелее и тем быстрее разряжается аккумулятор.
В Зоне имеется персонаж, который за артефакты может увеличить количество ячеек на имеющемся у ГГ поясе.
Пояс можно купить у торговцев, получить в награду, найти в схронах или снять с трупа.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Рюкзак

Количество переносимого веса зависит от рюкзака костюма, который надет на ГГ.
Если снять костюм вообще, то ГГ всё равно будет иметь небольшой условный рюкзак, в который можно помещать предметы, отображаемые в инвентаре. (Не стоит забывать, что это игра и в ней возможны некоторые игровые условности.)
Рюкзак можно совсем сбросить, нажав горячую клавишу (установленную по умолчанию клавишу можно поменять). Тогда из инвентаря исчезнут все вещи, останутся только "несбрасываемые" вместе с рюкзаком: разгрузка, подсумок, пояс, часы. Всё, что находилось в разгрузке, подсумке и сумке, в них и останется. Всё, что находилось на поясе или в слотах оружия, также останется. Если снова подобрать рюкзак, то все подобранные вещи опять будут отображаться в инвентаре.
Если не подбирать этот рюкзак, то, возможно, через какое-то время его подберёт кто-то другой и ГГ придётся приобретать новый костюм, так как отдельно от костюма рюкзак не продаётся. ГГ при этом ничего не сможет подобрать с земли (так как условно ему некуда это положить без рюкзака).
Следует учитывать, что есть вероятность что-то потерять, сбрасывая рюкзак.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Сумка

Сумка предназначена для хранения НЗ. Она нужна для того, чтобы положить в неё что-то и иметь возможность воспользоваться, если вдруг рюкзак будет выброшен или потерян. Например, спички или какую-то еду. Вместимость сумки сильно ограничена.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Фляга

Обычная фляжка с водой, которой можно воспользоваться, чтобы помыть маску. Воду можно набирать только в определённых местах за определённую плату. Фляжка по сути - игровая условность и введена потому, что маска костюма загрязнятся через какое-то время. Её надо периодически промывать водой из этой самой фляжки.
Так как это именно условность, то не может быть никакой речи о том, чтобы промыть маску водой из лужи, дождём, водкой и т.п., что можно было бы использовать в реальности. Игра - это не реальность, в ней возможны такие специально введённые условности для придания определённого игрового интереса.
Имеется также специальный пояс, в котором можно поместить несколько фляжек, так как в некоторых труднопроходимых местах Зоны маска загрязняется очень быстро и может потребоваться её частое промывание.
Чтобы воспользоваться фляжкой (помыть маску), нужно иметь во фляжке воду (не обязательно полную флягу) и нужно поместить фляжку в специальный карман на поясе для фляг. Затем или использовать горячую клавишу (назначенную по умолчанию можно переназначить), или открыть в инвентаре пояс с флягами и нажать на пиктограмму.
Кроме того, если имеется несколько фляг, то воду можно переливать из одной в другую, наполняя так фляги по усмотрению. Для этого нужно открыть в инвентаре пояс с флягами и нажать на пиктограмму.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Фонарик

Фонарик работает от батареек, которые часто садятся. Периодически нужно менять батарейки, чтобы фонарик светил ярче. Батарейки продаются у торговцев.
Фонарик имеет 2 режима работы. В обычном режиме он светит не очень ярко, но луч рассеянный, охватывает больше пространства. В режиме дальнего света фонарик светит ярче, но луч сфокусированный. При этом быстрее садятся батарейки. Переключать режимы можно с помощью клавиши (установленную по умолчанию клавишу, можно поменять).
Фонарики в Зоне низкого качества, они могут самопроизвольно моргать или выключаться от тряски. Кроме того, на контакт могут влиять вредные факторы Зоны.
Для фонарика имеется специальный слот. То есть фонарик можно вынуть из слота, переложить в инвентарь (рюкзак) продать как предмет, заменить.


Назад ОБЕСПЕЧЕНИЕ ГГ Вперёд

Прочие предметы

Хозяйственный пояс

В игре имеются слоты, которые логически объеденены вместе и их можно было бы назвать хозяйственным поясом.
В этом поясе 4 кармана, в которые можно положить еду, медикаменты, энергетик и использовать их по специальной горячей клавише так же, как если бы они лежали в карманах разгрузки или подсумка. Боеприпасы в эти карманы не кладутся.
Это позволяет игроку более рационально раскладывать те предметы, которые он хотел бы иметь в быстром доступе по горячей клавише, чтобы не лазить часто в инвентарь (рюкзак).


Проявления Зоны

Аномалии
Имеются ли новые необычные аномалии
Имеются ли не смертельные аномалии
Имеются ли детекторы невидимого холодца
Артефакты
Как часто рождаются артефакты
Почему артефакты кусаются
Как различаются артефакты по уровням
Как различаются артефакты по свойствам
Что такое капсула
Как вскрыть капсулу
Что такое маятники
Где можно найти артефакты третьего уровня
Где можно найти пустышки
Влияет ли качество артефакта на его цену
Изнашиваются ли артефакты
Зависят ли свойства артефакта от его изношенности
Как активировать положительные свойства артефактов
Можно ли найти артефакт с полностью положительными свойствами
Что такое сборки артефактов
Артмодификации
Чем отличается артпреобразование от артмодификации
Имеют ли ценность модификаты
Где найти рецепты
Влияет ли изношенность артефакта на результат артпреобразования
Влияет ли качество артефакта на результат артпреобразования
Воможно ли сварить полностью положительный артефакт
Можно ли продать изношенный модификат


Имеются ли новые необычные аномалии

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Аномалии

Имеются ли новые необычные аномалии?

В Зоне, помимо "обычных" (знакомых по предыдущим походам в мир Теней Чернобыля), можно встретить новые разновидности аномальных образований:
1. Невидимый "Холодец" – аномалия, поражающая химическим ожогом, появляется в случайных местах определяется опытным сталкером на слух, а также при помощи болта.
2. "Тарзанка" – аномалия, искажающая пространство, появляется в случайных местах, имеет различные проявления, некоторые из данных аномалий могут быть определены визуально или на слух, а другие – самые таинственные, практически не определяемы и реагируют только на присутствие человека. При попадании в неё человек мгновенно телепортируется в случайное место, при этом он получает существенное психическое потрясение.
3. "Жадинка" – аномалия, поглощающая материю нашего мира. Появляется в случайных местах, может быть определена визуально или на слух, а также при помощи болта. При попадании в неё человек затягивается в центр аномалии. Возможно выбраться из данной аномалии, сбросив в ней какие-то предметы материального мира (оружие, бутылки, контейнер и т.п.).
4. "Лабиринт" – статическая аномалия, замеченная лишь в некоторых местах в Зоне. Представляет собой площадку с прозрачной сферой в центре. Однако добраться до этой сферы весьма тяжело, так как аномалия выталкивает сталкера за свои границы. В центре аномалии может находиться телепорт, который может перебросить неизвестно куда.
5. "Матрица" – особое образование, попав в которое сталкер получает необратимое ментальное поражение.
6. Кроме просто "Тарзанок" имеются ещё и особые телепорты. Как правило в месте их образования находится нечто, напоминающее пузырь. Телепорты срабатывают не всегда, а только в определённых случаях. Когда срабатывает определённый телепорт, куда и как он перемещает, игрок узнаёт по ходу игры.


Имеются ли не смертельные аномалии

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Аномалии

Имеются ли не смертельные аномалии?

Одна из таких "Жадинка". Если бы нельзя было выбраться из неё живым, то сталкеры и не рассказывали бы истории про тех, кто спасся.
"Жадинка" заберёт определённую массу и отпустит, нужно только быстро действовать и не жадничать. Аномалия хоть и не портит сильно амуницию, но может вызвать серьёзное кровотечение, и если быстро не предпринять меры, то можно погибнуть от потери крови.
"Тарзанка" так же не смертельная онамалия. Она наносит удар пси. Но если пройти через несколько "Тарзанок" подряд, то суммарный урон может быть смертельным.
То же самое относится и к "Лабиринту". Аномалия не смертельная, но если долго блуждать по ней, то суммарный урон от выбрасываемых от центра "Тарзанок" может быть смертельным.
Кроме того на уровне Новичок бывают случаи, что можно выбраться из других аномалий, если не попасть непосредственно в их центр.


Имеются ли детекторы невидимого Холодца

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Аномалии

Имеются ли детекторы невидимого "Холодца"?

Имеются. Их можно приобрести, если помочь Рыжему, выполнить задание или обменять на артефакты.


Как часто рождаются артефакты

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Как часто рождаются артефакты?

Артефакты появляются абсолютно случайно, после каждого выброса. Выбросы происходят случайным образом (до следующего выброса – от 12 часов до двух суток).
Артефакты не грибы, и если не заходить куда-то долго, то это не значит, что они массово разрастутся по прошествии нескольких выбросов. Гарантированно предсказать появление артефактов невозможно, но опытный сталкер всегда проверяет время от времени "свои места" после выброса.


Почему артефакты кусаются

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Почему артефакты "кусаются"?

Все артефакты при появлении (созревании) заряжены некой энергией, которая при подборе данного артефакта может ощутимо ударить того, кто пытается взять его в руки.


Как различаются артефакты по уровням

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Как различаются артефакты по уровням?

Все артефакты, как и в оригинале, делятся на семейства. В каждом семействе артефактов есть экземпляры 1, 2 и 3 уровня (от самых простых и часто встречающихся, до очень редких, обладающих сильными аномальными свойствами) – с возрастанием показателей свойств соответственно уровню.
Артефакты 3 (высшего) уровня и артефакты семейства пустышек рождаются в капсулах – естественных оболочках, не позволяющих сразу определить, какой именно артефакт заключён внутри. Поскольку для вскрытия капсул необходимо мощное электромагнитное воздействие, то сделать это можно только у некоторых торговцев и учёных в мобильных лабораториях.
Чем выше уровень артефакта, тем он ценнее.


Как различаются артефакты по свойствам

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Как различаются артефакты по свойствам?

Артефакты не имеют постоянных свойств, т.е. можно встретить, к примеру, артефакт "Медуза" как с очень хорошими показателями, так и с очень плохими. При этом перечень свойств артефакта, как и значения этих свойств, могут изменяться довольно сильно. Один и тот же артефакт может иметь до пяти градаций.
Артефакты по силе их свойств можно разделить на группы:
1. Натуральные – рождённые аномалиями естественным образом; среди таких артефактов больше вероятность встретить экземпляры с очень хорошими показателями свойств.
2. "Варёные" – полученные искусственным (кустарным) способом из подручных материалов в аномалиях самим игроком (ГГ) или по его заказу другими сталкерами. "Варёные" артефакты редко выходят с хорошими качествами – чаще со средними или вообще плохими. Однако по мере приобретения опыта (количества "варок") игрок может достичь очень хороших результатов, вплоть до того, что будет получать артефакты с исключительно положительными свойствами. Для этого нужны лишь рецепты и большое терпение, так как опыт не приобретается быстро.
3. Модификаты – особые артефакты, полученные в результате трансмутации артефактов в аномалиях.


Что такое капсула

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Что такое капсула?

Капсула содержит в себе артефакт высокого уровня. Артефакты 3 (высшего) уровня и артефакты семейства пустышек рождаются в таких капсулах – естественных оболочках, не позволяющих сразу определить, какой именно артефакт заключён внутри.
Артефакт третьего уровня, "вываренный" ГГ по рецепту, появляется так же в виде капсулы.
Поскольку для вскрытия капсул необходимо мощное электромагнитное воздействие, то сделать это можно только у некоторых торговцев и учёных в мобильных лабораториях.
Капсулы очень радиоактывны и встречаются только на территориях ближе к центру Зоны.


Как вскрыть капсулу

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Как вскрыть капсулу?

Для вскрытия капсул необходимо мощное электромагнитное воздействие, поэтому сделать это можно только у некоторых торговцев и учёных в мобильных лабораториях. Нужно обратиться к ним. Услуга не бесплатная, цены разнятся.
После вскрытия ГГ гарантированно получит какой-то артефакт третьего уровня (свойства могут быть разные) или пустышку.


Что такое Маятники

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Что такое "Маятники"?

Группа артефактов "Маятники" характеризуются наличием одного уникального свойства, которое проявляется не перманентно, а имеет периоды активности: "фазу" (свойство приобретает наиболее выгодное значение для применяющего его человека), "противофазу" (свойство приобретает наименее выгодное значение) и период "покоя" (свойство артефакта никак не проявляется). Распознать активное свойство и рассчитать периоды активности можно как опытным путём, так и в научной лаборатории.
Встречаются "Маятники" крайне редко. В среде сталкеров есть мнение, что найти в естественных условиях их можно только в аномалии "Лабиринт". Но вероятнее всего их можно найти в нычках или контейнерах других НПС.


Где можно найти артефакты третьего уровня

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Где можно найти артефакты третьего уровня?

Артефакты третьего уровня можно найти в схронах сталкеров, можно выменять у менял, можно получить в качестве награды за выполненное задание, можно "сварить" самому, если имеется рецепт. В естественном виде в Зоне они не встречаются. Артефакты третьего уровня заключены в капсулы, которые можно найти только на удалённых территориях - ближе к центру Зоны.


Где можно найти пустышки

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Где можно найти пустышки?

Артефакты уровня пустышек можно найти в схронах сталкеров, можно выменять у менял, можно получить в качестве награды за выполненное задание, можно "сварить" самому, если имеется рецепт. В естественном виде в Зоне они не встречаются. Пустышки заключены в капсулы, которые можно найти только на очень удалённых территориях - очень близко к центру Зоны.


Влияет ли качество артефакта на его цену

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Влияет ли качество артефакта на его цену?

Цена напрямую зависит от качества (изношенности) артефакта и не зависит от его свойств.
Так "Медуза" (если она совершенно качественная) с полностью отрицательными свойствами стоит столько же, сколько такая же по качеству "Медуза" с полностью положительными свойствами. Артефакт есть артефакт. Имеет значение только его тип, так как все плюсы и минусы субъективные ощущения, не более. Что для одного плюс, для другого минус.


Изнашиваются ли артефакты

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Изнашиваются ли артефакты?

Артефакты при их ношении на поясе со временем изнашиваются, не теряя при этом своих свойств. Если только артефакт не будет изношен полностью.
Обычно быстрее изнашиваются артефакты семейства пустышек, уникальные артефакты, а также артефакты с исключительно положительными свойствами. Модификаты не изнашиваются. Также имеются уникальные артефакты, они тоже не изнашиваются.


Зависят ли свойства артефакта от его изношенности

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Зависят ли свойства артефакта от его изношенности?

Не зависят до тех пор, пока артефакт не износится полностью. Только после этого артефакт теряет свои свойства. Но его по прежнему можно продать или использовать в рецепте.
На свойства артефакта может повлиять выброс. Во время выброса есть некоторая вероятность, что какой-то артефакт ухудшит свои положительные свойства. Чтобы этого не случилось, во время выброса рекомендуется прятать артефакты в специальные контейнеры для переноса артефактов.


Как активировать положительные свойства артефактов

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Как активировать положительные свойства артефактов?

Чтобы "заработали" положительные свойства артефакта, его нужно поместить на пояс и при этом на поясе должен находиться неразряженный аккумулятор.
Пояс и аккумулятор приобретаются у торговцев или находятся.
Чем дольше артефакт подключён к аккумулятору, тем больше он теряет разряжается сам (не теряя при этом свойств) и тем больше разряжается аккумулятор.


Можно ли найти артефакт с полностью положительными свойствами

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Можно ли найти артефакт с полностью положительными свойствами?

Вероятность не очень большая, но такие артефакты можно найти "в поле". Можно так же найти в нычках НПС или получить в качестве награды за какие-то задания.
Кроме того, при достаточном опыте в артпреобразовании ("варке" артефактов) можно самому научиться варить артефакт с исключительно положительными свойствами. Для этого нужны лишь рецепты и большое терпение, так как опыт не приобретается быстро. Придётся выварить в общей сложности около сотни раз, чтобы появилась вероятность варить такие артифакты.


Что такое сборки артефактов

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артефакты

Что такое сборки артефактов?

Сборки артефактов – это комплект из строго определённых артефактов, который в совокупности действует как один артефакт с новыми свойствами.
Существует возможность найти такой набор артефактов, при наличии которого на поясе на сталкера действует не сумма свойств этих артефактов, а совершенно новое свойство (как правило, очень положительное).
Каждый сталкер подбирает такой набор индивидуально и никому не рассказывает о своём секрете, поэтому узнать какой-то "рецепт" сборки крайне трудно.


Чем отличается артпреобразование от артмодификации

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Чем отличается артпреобразование от артмодификации?

Артпреобразование - это получение в аномалии артефакта с помощью различных ингредиентов. Такие артефакты можно найти и в естественных условиях в Зоне.
Артмодификация - это модификация в аномалии артефакта, в результате которой может получиться особый артефакт, не встречающийся в естественных условиях в Зоне.
Чтобы знать, как получить тот или иной артефакт в аномалии, нужно иметь рецепт артпреобразования или артмодификации. Рецепты можно купить, найти в документах, получить в качестве награды за выполненное задание.


Имеют ли ценность модификаты

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Имеют ли ценность модификаты?

Модификаты – это особые артефакты, полученные в результате трансмутации артефактов в аномалиях. Так как в естественных условиях такие артефакты не встречаются, они имеют особую ценность. Такие артефакты могут иметь исключительные свойства и дорого стоить. Кроме того в обмен на некоторые из них торговцы могут предложить уникальные товары.


Где найти рецепты

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Где найти рецепты?

Если позволяют средства, то рецепты можно купить у торговца информацией, но чаще всего рецепты игрок может получить в качестве награды за выполненную работу или услугу или найти в каких-то документах.


Влияет ли изношенность артефакта на результат артпреобразования

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Влияет ли изношенность артефакта на результат артпреобразования?

Не влияет.


Влияет ли качество артефакта на результат артпреобразования

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Влияет ли качество артефакта на результат артпреобразования?

Не влияет. Какого бы качества ни была "Медуза" она остаётся всё той же "Медузой". Поэтому и возможно использовать изношенные артефакты как ингредиенты в артпреобразовнии.


Возможно ли сварить полностью положительный артефакт

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Возможно ли сварить полностью положительный артефакт?

При достаточном опыте в артпреобразовании ("варке" артефактов) можно получить артефакт с исключительно положительными свойствами. Для этого нужны лишь рецепты и большое терпение, так как опыт не приобретается быстро.


Можно ли продать изношенный модификат

Назад ПРОЯВЛЕНИЯ ЗОНЫ Вперёд

Артмодификации

Можно ли продать изношенный модификат?

Можно. Но цена напрямую зависит от качества (изношенности). Полностью изношенный модификат, не обладающий уже свойствами, также можно продать, но стоит он на порядок меньше.


Экономика

Обмен
Кто занимается обменом в Зоне
На что можно поменять артефакты
Почему менялы иногда не меняют
Почему менял иногда нет на месте
Когда появляется старьёвщик Лёха
Торговля
Где найти торговцев
Как узнать ассортимент торговца
Покупают ли торговцы артефакты
Покупают ли торговцы монстрячьи потроха
Почему у торговцев нет некоторых необходимых товаров
Влияет ли на цену изношенность вещей
Занимаются ли торговлей НПС
Продаёт ли кто-то информацию


Кто занимается обменом в Зоне

Назад ЭКОНОМИКА Вперёд

Обмен

Кто занимается обменом в Зоне?

Обмен, или бартерная торговля, занимает большое место в экономике Зоны.
На разных территориях имеются постоянные менялы, у которых можно обменять артефакты на артефакты, патроны на патроны, какой-нибудь хлам на нужные вещи, потроха монстров на другие потроха, или же за водку выменять что-то необходимое. Можно также обменять уникальные артефакты на уникальное оружие или амуницию.
Также многие встречные сталкеры могут меняться медикаментами.


На что можно поменять артефакты

Назад ЭКОНОМИКА Вперёд

Обмен

На что можно поменять артефакты?

Так как основой экономики Зоны и самым ценным её товаром являются артефакты, торговцы взамен на них предлагают вещи, востребованные в Зоне среди сталкеров. Оружие, боеприпасы, амуницию, водку, медикаменты. Курс обмена у каждого торговца свой. За некоторые уникальные артефакты можно получить уникальные вещи, которые торговец не предлагает при обычном обмене.
У некоторых НПС можно поменять артефакты на другие артефакты.
Не следует удивляться, если торговцы и сталкеры будут забирать у ГГ самые лучшие артефакты из предложенных и предлагать самые худшие из имеющихся у них.


Почему менялы иногда не меняют

Назад ЭКОНОМИКА Вперёд

Обмен

Почему менялы иногда не меняют?

В этот момент у них нет ничего для обмена. Нужно придти в другой раз.
Кроме того, чтобы Круглов начал меняться, ему нужно помочь вернуть его потерянные данные.


Почему менял иногда нет на месте

Назад ЭКОНОМИКА Вперёд

Обмен

Почему менял иногда нет на месте?

Отлучаются по делам. Нужно придти в другой раз. Они также могут погибнуть как любой другой НПС.


Когда появляется старьёвщик Лёха

Назад ЭКОНОМИКА Вперёд

Обмен

Когда появляется старьёвщик Лёха?

Нужно устранить препятствие, мешающее его бизнесу. Тогда Лёха придёт на место и начнёт обмен, но, возможно, не сразу, а через некоторое время (стоит сходить в Бар и вернуться).


Где найти торговцев

Назад ЭКОНОМИКА Вперёд

Торговля

Где найти торговцев?

На каждой обжитой сталкерами территории имеется один основной торговец, предлагающий разнообразный товар. На многих территориях есть также и другие торговцы, которые могут предложить специфический или даже эксклюзивный товар. Кто-то торгует исключительно боеприпасами, кто-то информацией, кто-то продовольствием, кто-то ремонтными комплектами. Ассортимент каждого торговца уникален.
Многие НПС также приторговывают по мелочам. Нужно подходить к НПС и спрашивать.


Как узнать ассортимент торговца

Назад ЭКОНОМИКА Вперёд

Торговля

Как узнать ассортимент торговца?

Ассортимент каждого торговца уникален.
С помощью кнопки "Торговать" можно узнать, что есть в свободной продаже.
Также можно спросить в диалоге, что он может предложить. Основой экономики Зоны и самым ценным её товаром являются артефакты. Только за них можно выменять у торговцев оружие, броню, а часто и медикаменты. Если торговец может предложить что-то кроме того, что есть в свободной продаже, то он скажет, что и по чём может обменять. Некоторые торговцы не прочь обменять какой-то уникальный товар на уникальный артефакт.
Не следует удивляться, если торговцы и сталкеры будут забирать у ГГ самые лучшие артефакты из предложенных и предлагать самые худшие из имеющихся у них.


Покупают ли торговцы артефакты

Назад ЭКОНОМИКА Вперёд

Торговля

Покупают ли торговцы артефакты?

Многие покупают, дорого. Цена зависит от уровня артефакта. Но не все торговцы покупают артефакты.


Покупают ли торговцы монстрячьи потроха

Назад ЭКОНОМИКА Вперёд

Торговля

Покупают ли торговцы монстрячьи потроха?

Некоторые торговцы покупают. Далеко не все. Цены варьируются. Имеет значение также состояние потрохов.


Почему у торговцев нет некоторых необходимых товаров

Назад ЭКОНОМИКА Вперёд

Торговля

Почему у торговцев нет некоторых необходимых товаров?

Основой экономики Зоны и самым ценным её товаром являются артефакты. Поэтому ходовые товары, такие как оружие, боеприпасы, амуницию, медикаменты, водку торговцы не продают, а обменивают на артефакты.
Некоторые торговцы могут вместо артефактов затребовать водку.


Влияет ли на цену изношенность вещей

Назад ЭКОНОМИКА Вперёд

Торговля

Влияет ли на цену изношенность вещей?

Цена напрямую зависит от степени изношенности.


Занимаются ли торговлей НПС

Назад ЭКОНОМИКА Вперёд

Торговля

Занимаются ли торговлей НПС?

Практически все НПС чем-то приторговывают по мелочам. Серьёзной торговлей занимаются торговцы.
Ассортимент продаваемых и покупаемых товаров у встречных сталкеров зависит от группировки, локации, ранга сталкера и ранга игрока. На окраине Зоны высоко ценятся артефакты и дёшево оружие и снаряжение. Ближе к центру Зоны ситуация меняется коренным образом, ибо артефактов там много, а хороший костюм достать нелегко. Новички с охотой покупают почти всё, что ГГ им предложит, но бывалые сталкеры многое повидали, и вы вряд ли он их чем-то удивит.


Продаёт ли кто-то информацию

Назад ЭКОНОМИКА Вперёд

Торговля

Продаёт ли кто-то информацию?

Имеется в Баре специальный НПС, торгующий исключительно информацией. Также какие-то НПС могут предоставить Меченному некоторую информацию в качестве оплаты за работу.


Миниигры

Кто в Зоне предлагает азартные игры
Во что можно сыграть
Как делать ставки
Какова вероятность выигрыша
Почему крупье иногда отказываются играть
Сколько раз можно играть подряд


Кто в Зоне предлагает азартные игры

Назад МИНИИГРЫ Вперёд

Миниигры

Кто в Зоне предлагает азартные игры?

На некоторых крупных сталкерских базах имеются специальные НПС, которые предлагают ГГ сыграть в кости. Ставки у каждого крупье разные. Можно играть на артефакты, продукты, водку.


Во что можно сыграть

Назад МИНИИГРЫ Вперёд

Миниигры

Во что можно сыграть?

1. Игры в кости – поставив еду, деньги, артефакты можно выиграть водку, деньги или артефакты. Ставки и выигрыши разнятся в зависимости от персонажа, с которым играем.
2. Долговская рулетка – необходимо угадать, какой из трёх рюкзаков не заминирован.


Как делать ставки

Назад МИНИИГРЫ Вперёд

Миниигры

Как делать ставки?

В диалоговом окне предлагается простой выбор, играть по мелочи или по-крупному. Игрок выбирает и ставит то, что просит крупье. Кто-то играет на простые артефакты первого уровня и ставит в ответ водку. Кто-то играет на харчи и ставит в ответ деньги. Кто-то просит деньги и ставит в ответ артефакты. Кто-то берёт простой артефакт и предоставляет право выбора одного из ящиков с хабаром.


Какова вероятность выигрыша

Назад МИНИИГРЫ Вперёд

Миниигры

Какова вероятность выигрыша ГГ?

Определённо не выше половины :). Казино не должно быть в убытке - это правило всех игорных домов во всём мире.


Почему крупье иногда отказываются играть

Назад МИНИИГРЫ Вперёд

Миниигры

Почему крупье иногда отказываются играть?

1. Крупье может уличить ГГ в жульничестве.
Если игрок проигрывает, он может попытаться загрузиться с более раннего сохранения. И если сразу после этого подойти к крупье, то он уличает в жульничестве. Если же подождать какое-то время и подойти к крупье снова, то он припомнит долг, который ГГ так и не отдал, и не станет играть, пока долг не будет погашен.
(Часто достаточно выждать некоторое время, чтобы отработал таймер, и тогда НПС "забудет" о жульничестве. Не стоит забывать, что это всего лишь игра, в которой реальный игрок при большом желании всегда может обмануть скрипт.)
2. Когда находится сам на мели. Нужно подождать некоторое время и снова подойти.
3. Не вовремя пришёл. Крупье занят или неурочный час для игры. Например, кто-то не играет ночью, кто-то не играет, находясь не на месте.


Сколько раз можно играть подряд

Назад МИНИИГРЫ Вперёд

Миниигры

Сколько раз можно играть подряд?

Не бесконечно. Обычно не более 3-4 раз выигрыша игроком подряд. В этот момент у каждого крупье кончается то, что он ставит. Они предлагают придти в следующий раз.


ЗАДАНИЯ

Важное примечание
Сюжетные задания
Квестовые НПС

Основные НПС
Основные НПС на Кордоне
Основные НПС на Свалке
Основные НПС в Баре
Основные НПС в Тёмной долине
Основные НПС на Агропроме
Основные НПС в Кишке
Основные НПС на Болотах
Основные НПС на Ростоке и Янтаре
Основные НПС на Складах
Основные НПС в Рыжем лесу
Основные НПС на других локациях
Задания на Кордоне
Самое начало игры
Спасение Шустрого
Помощь Лису
Документы с Агропрома
Кейс для Сидора – Кузнецова
Проводник
Телепорты Фаната
Поиск учёных
Задания на Свалке
Ружьё Ореху
Помощь Юрику
Помощь Бесу
Помощь Серому
Огнемёт для Прапора
Задания в Баре
Артефакт Пличко
Задания Петренко
Ружьё Охотнику
Задание Бармена. Х-18
Задание Бармена. Х-16
Задание Бармена. Выжигатель
Задания Воронина
Письма
Задания в Тёмной долине
Спасение Любера
ПДА Любера
Задания Борова
Задания Ворона
Просьбы Рашпиля
Влад
Задания на Агропроме
Спасение Крота
Помощь Клыку
Шерстюк
Задания на Армейских складах
Защита Барьера
Кровососовка
Раненный
Вещи сталкера
Смесь Шурупа
Телепорты
Рация Волку
Динамит Лукашу
Череп
Задания в Кишке
Шкуры Ореху
Задания на Болотах
Помощь Оксане
Помощь учёным
Задание кэпа
Тузла
Датчик для учёного
Задания на Ростоке и Янтаре
Помощь Круглову
Замеры на Янтаре
Просьбы Семёнова
Задание Сахарова. Радар
Телепорты Сахарова
Задания в Рыжем лесу и Лиманске
Задание Борзого
Просьба Михалыча
Сканеры Серафима
Задания на Забытом хуторе
Помощь дезертиру

Переходы


Важное примечание

Здесь собрана некоторая (далеко не вся!) информация о заданиях, которые игрок может получить в ходе игры. Опытный игрок никогда не прибегнет к этим подсказкам, он всегда постарается разобраться сам, тем более что ответы в большинстве своём являются спойлерами. Но есть категория игроков, которым интереснее не самим узнавать что-то в игре, а спрашивать, как там и что там, даже если это явные спойлеры. Вот это как раз для них.

Помните! Это – НЕ пошаговая инструкция с указанием, что точно делать или не делать в каждый конкретный момент игры. Это всего лишь справка, то есть краткая информация по некоторым вопросам, чтобы игрок мог просто обратить на что-то внимание и принять это к сведению.
Именно поэтому информация разбита на небольшие порции. Совершенно необязательно читать всё подряд.

Разумеется, тут описаны не все возможные квесты, задания, просьбы. В основном только начальные, так как именно в самом начале игры новичкам многое неясно и они "тупят" :) Как правило, чем дальше игрок продвигается по игре, тем всё меньше и меньше у него возникает вопросов и желания обращаться к подсказкам.
Возможно, в следующей версии справки будут добавлены описания каких-то заданий, о которых чаще всего возникают вопросы.

Не стоит заучивать это наизусть. Писалось по памяти, что-то может и не совсем верно. К тому же, всё меняется в мире NLC.


Сюжетные задания

В игре есть масса заданий, которые напрямую связаны с основной игровой задачей ГГ, но которые всё равно можно проигнорировать и при этом линия "жизни" ГГ никак не оборвётся – игрок дойдёт до конца и увидит титры. Считать ли такие задания сюжетными или нет? Что является сюжетом, а что лишь довеском к нему, ответвлением ради интереса? Всё это довольно субъективно. Каждый решает для себя сам.

Но можно точно сказать, что имеется цепочка заданий, без которых игрок не сможет довести своего ГГ до финальной точки игры. При этом он должен обязательно пройти какие-то определённые ключевые точки, чтобы иметь возможность продвинуться к следующей. Да, без них возможен фриплей и в игре можно будет "жить-поживать", выполнять разные задания, но не двинуться дальше.

Как долго игрок идёт к ним, что делает в промежутке между ними, какие ещё задания выполняет – не имеет значения для игры. Суть в том, что все они должны быть пройдены последовательно одно за другим, чтобы ГГ смог доползти до финала.
Наверное, это и есть "сюжетная линия" заданий. И она очень сильно переплетается с линией оригинальной игры, разница лишь в игровых мотивах, целях и способах выполнения.
Вот последовательность таких заданий.

Не забываем, что мод ещё не вышел и сюжет не завершён. Поэтому всё может измениться.

1. Принести артефакт Сидоровичу
В самом начале игры при первой встрече с ГГ Сидорович просит принести из распадка артефакт. Не обязательно приносить именно ту "Медузу" именно из того места. Главное принести Сидоровичу любой артефакт, иначе он зациклится на своей просьбе и не даст никаких дальнейших заданий.

2. Добыть документы на Агропроме
Как и когда ГГ получит вызов Сидоровича для разговора, не имеет значения. Но после вызова Сидорович попросит раздобыть документы на Агропроме. Можно их выкрасть, можно взять с боем, можно выкупить у Шерстюка, можно также принести Сидоровичу не документы, а дембельский альбом, найденный в подземке Агропрома по наводке Дезертира. В любом случае это даст пропуск в Бар и возможность Бармену дать следующее задание.

3. Принести Бармену документы из х-18
Как долго ГГ будет искать возможность попасть в х-18 и что будет делать для этого, не имеет значения. Так же не имеет значения как долго он будет нести найденные документы из х-18 Бармену и что будет делать в это время. Важно получить задание Бармена, попасть в х-18, найти документ, принести Бармену.

4. Принести Бармену документы из х-16
Эта задача может затянуться надолго, так как попасть в х-16 (не зная сразу как) довольно не просто. Не важно также, как он попадёт туда, как выйдет и как долго затянет с отчётом. Время и способы не имеют значения. ГГ должен попасть в х-16, найти документ и принести Бармену.

5. Включить сканеры на Радаре
Задание даёт Сахаров на Янтаре. Ему же и надо отчитаться. Только после этого возможно выключение Выжигателя. Время и способы также не важны.

6. Выключить Выжигатель
На самом деле по сюжету не ГГ выключает Выжигатель. Но идя на это задание, он этого ещё не знает. Суть задачи – пройти Радар, попасть в х-8, дёрнуть рубильник (он не выключает Выжигатель, но подаёт питание к двери на выходе из х-6), выбраться через х-6 и вернуться с докладом к Бармену. Сроки так же не устанавливаются и ГГ может бродить после этого по Зоне сколько ему вздумается и делать что ему вздумается.
И вот теперь ГГ может случайно нащупать нужные пути и сделать то, что требует игра. Даже не получая никаких заданий. Но лучше всего вернуться в Бар, так как именно Бармен даёт более менее внятные дальнейшие направления действий.

7. Побывать в х-10
В х-10 конкретно никто не посылает. ГГ как бы "сам" решает туда идти. Как он нащупает туда путь, что для этого сделает, сколько времени будет "тупить", не имеет значения. К тому же в х-10 придётся сходить последовательно три раза и все три посещения сюжетно важны. Тут всё довольно неясно, куда и как нужно идти, но так или иначе в х-10 придётся обязательно побывать три раза.
а. В первый раз ГГ нужно обязательно найти и прочитать записку Призрака.
б. Второй заход в х-10. Нухно искать жёсткие диски. Отнести их Доценту.
в. Третий заход в х-10. Найти нужную дверь, зайти с помощью кода Доцента. Включить резервное питание х-12.
Вот теперь можно попасть в х-12 (на Радаре), на которой ранее не было питания.

8. Включить Выжигатель в х-12
В х-12 конкретно никто не посылает. ГГ как бы "сам" решает туда идти и включить Выжигатель. Как он нащупает туда путь, что для этого сделает, сколько времени будет "тупить", не имеет значения. Но чтобы туда попасть и выйти оттуда, ему нужен дешифратор для открывания дверей, так как коды никто не даст.
Надо попасть в х-12, включить что-то и выйти оттуда через Иваньковский райцентр.

9. Попасть в бункер Стрелка на ЧАЭС
Так как мод ещё в разработке, то дальнейшие шаги неясны. Это – "горизонт событий", где всё может меняться во времени и пространстве. Но предположительно нужно будет попасть в бункер Стрелка на ЧАЭС 2. Наверняка, как обычно не имеет значения, сколько времени и как ГГ будет туда попадать.

. . . . .

По ходу игры ГГ может что-то вспоминать. Это не задания, но воспоминания и осознание себя – одна из главных игровых задач ГГ.
Есть 4 воспоминания, привязанные к конкретным событиям. Они всегда одинаковы при любой игре.
- Воспоминание в тоннеле на Свалке.
- Воспоминание в подземке Агропрома.
- Воспоминание в х-16.
- Воспоминание в Рыжем лесу у креста.

И есть 10 воспоминаний из своей жизни.
Возможны 7 вариантов этих воспоминаний. Какой вариант "жизни" ГГ выпадет – закладывается при старте игры. Каждое воспоминание приходит по мере хождения ГГ по Зоне и в них очень кратко и фрагметарно отражены основные жизненные события, достаточные для того, чтобы в конце ГГ как-то осознал себя. По мере воспоминаний промежуток между ними всё больше и больше (то есть ГГ по игре вспоминает всё реже и реже, и при определённом стиле игры "быстрый" игрок может не получить все 10 фрагментов, хотя это и не имеет значения для осознания ГГ). Чем дольше игрок живёт в Зоне и больше перемещается, тем больше его ГГ получает впечатлений, а с ними и ассоциативных воспоминаний. Как-то так.


Квестовые НПС

В игре есть много так называемых квестовых НПС, то есть тех, которые могут давать задания или как-то направлять ГГ по игре.
Пятеро самых важных НПС бессмертны и теоретически с ними ничего не может случиться. Они дают самые важные сюжетные задания, без которых нельзя полностью пройти сюжет.

Остальные НПС хоть и нужны каждый по-своему для игры, но при их отсутствии (смерти) сюжет не должен рушиться.
Многие игроки ставят своей задачей не потерять ни одного квестового НПС за всю игру. Для них составлен список таких "важных" НПС на локациях с указанием их роли в игре.

Доктор | Первый, кого встречаем на Кордоне. В ходе игры он может на время исчезать и его нигде не найти. Но в нужный момент появляется в любом случае. Заданий не даёт, но всё, что он сообщает ГГ, имеет значение.
Сидорович | Торговец на Кордоне. Даёт важное сюжетное задание в начале игры. Без него нет доступа к камере хранения на Кордоне. В ходе игры он может на время исчезать по определённому расписанию – каждые 6й, 7й день игры его нет на месте. Даёт также случайные (рандомные, необязательные) задания. В нужные игровые моменты даёт переходы на какие-то локации.
Бармен | Торговец в Баре. Даёт важные сюжетные задания и важную информацию по ходу игры. Даёт также случайные (рандомные, необязательные) задания. В нужные игровые моменты даёт переходы на какие-то локации.
Доцент | Технарь в баре. Даёт важные сюжетные направления ГГ по ходу игры. Помогает решить некоторые сюжетные задачи.
Сахаров | Главный учёный на Янтаре. Даёт важные сюжетные задания ГГ и направления по ходу игры. Даёт также случайные (рандомные, необязательные) задания. Торгует. Берёт артефактами, записывая деньги на виртуальный счёт ГГ и списывая с него за покупки. В нужные игровые моменты даёт переходы на какие-то локации.


Основные НПС на Кордоне

Возможно, список не полный.

Вергас | Ремонтирует оружие и броню. Даёт необязательное задание на поиск лекарств в Санатории (пригодятся Воробью). Заряжает ПДА. Продаёт ремкомплекты. Со временем цены на его услуги и цена ремкомплектов растут. Можно купить у него разгрузку. После выключения Выжигателя переселится в Иваньковский райцентр.
Стас | Охранник Сидоровича. Предоставляет доступ к камере хранения, но только если Сидорович на месте. Когда его нет, сидит в домике на окраине Деревни новичков. Со Стасом можно сыграть в кости и выиграть водку или проиграть артефакт первого уровня. До трёх выигрышей в день.
Волк | Старший в Деревне новичков. Даёт несколько конкретных заданий. Также может выдавать случайные (рандомные, необязательные) задания. После взятия документов на Агропроме переселится на Склады, позже в Лиманск. Можно получить с него какой-то рецепт артпреобразования. Даёт 5000 для прохода в Кишку по делу Шустрого (их можно зажилить и в Кишку не ходить).
Петруха | Помощник Волка. Может помочь в атаке на бандитов АТП, если это надо. Просит принести ружьё, даёт в награду положительный "Бенгальский огонь". Даёт пёсий хвост для выхода из Кишки по делу Шустрого. Можно получить с него какой-то рецепт артпреобразования. Позже переселится на Забытый хутор.
Неумеха | Даёт пару простых заданий. Даёт по заданиям контейнер на 8 артефактов. Можно получить у него какой-то рецепт артпреобразования. За водку рассказывает о шести НПС.
Шустрый | Пленник на АТП. Даёт задание найти куртку, рассказывает о бюрере в Санатории и артефакте "Пузырёк". Даёт по заданию дозиметр. Можно получить у него какой-то рецепт артпреобразования. Гуляет по Зоне. Может забрести на Свалку и в Бар, позже в Припять.
Кузнецов | Главный вояка под мостом. Торгует боеприпасами и аптечками. Пропускает за ЖД вначале за 3 бутылки, потом если наладить с ним отношения за 1. Позже после одного из заданий будет пропускать бесплатно. Начинает торговать с ГГ, если принести ему 10 бутылок водки. Можно получить у него какой-то рецепт артпреобразования. Можно купить у него за водку разгрузку.
Фанат | Зам. Волка после его ухода. Появляется после задания в х-18. Можно получить у него какой-то рецепт артпреобразования. Позже настраивает телепорты для ГГ в Кишку, на Болота, Склады, Янтарь.
Лис | Рассказывает о Сером на Свалке и о Рыжем. Даёт пару простых заданий и артефакты в награду. Переселится на Агропром в тоннель к Рыжему. После выключения Выжигателя пропадёт из Зоны. Можно получить у него какой-то рецепт артпреобразования.
Небов | Появляется после первого возвращения ГГ со Свалки. Даёт (не за даром) ружьё Ореха. Рассказывает о базе "Чистого неба". Можно получить у него переход с Кордона на Болота. Потом уходит в Лиманск.
Проводник | Появляется в домике Лиса за ЖД после возвращения ГГ из х-16. Рассказывает, где найти Доктора (в подземке Агропрома). Может дать переход с Кордона на Забытый хутор. После посещения ГГ зоны "Тесла" может за водку дать карту безопасной тропы по "Тесле".
Толик | Появляется раненным у вагончика после взятия задания спасти Шустрого. Даёт простое задание за рецепт артпреобразования. Позже нужен по заданию Волка найти рацию. Гуляет по Зоне. Может забрести на Свалку и в Бар.
Дэн | Один из охотников. Охраняет переход Кордон – Кишка. Не выпустит из Кишки, если не предоставить ему нужное количество монстрячьих частей. Меняет их на дробь. Чем дальше по игре, тем меньше даёт дроби.


Основные НПС на Свалке

Возможно, список не полный.

Орех | Нейтральный гопник. Угрожает Юрику. Чтобы того выкупить, нужен артефакт первого уровня. Просит найти ему ружьё. Может дать за него альтернативный переход Свалка – Тёмная долина и схрон в Долине с "Вывертом" и "Ночной звездой" (рандомные по свойствам – как повезёт). Получив ружьё переселяется в Кишку. Там просит шкуры плоти за сомнительную наводку на схрон.
Бес | Стоит на свалке техники, ищет подмогу для борьбы с гопниками (никто не отзовётся). За помощь может дать "Грави" с полностью положительными свойствами. Так же в Баре за помощь Бесу дадут "Выверт" с полностью положительными свойствами. После разборки с бандитами уходит в Тёмную долину. Позже может пригодиться в решении вопроса с "Чёрной меткой" (укажет на Ворона), может также дать дешифратор для дверей, когда нужно будет включать Выжигатель (рандомно). Может выдать рецепт артпреобразования.
Серый | Главный в Ангаре. За помощь расскажет о Кроте на Агропроме. После разборок с бандитами переселяется в Тёмную долину. Позже на Радаре может дать дешифратор для дверей, когда нужно будет включать Выжигатель (рандомно). Может выдать рецепт артпреобразования.
Прапор | Стоит на переходе со Свалки в Бар. Просит огнемёт в качестве пропуска в Бар. Пропускает и без него, если решить вопрос по документам с Агропрома. Даёт ряд заданий на монстрячьи части, за которые выдаёт рецепты артпреобразований и артефакты (после трёх таких заданий даст "Мамины бусы"). Может дать на прокат огнемёт. Даёт также необязательные (рандомные) задания. После выключения Выжигателя уходит со Свалки в Тёмную долину. Говорит, как можно попасть в х-10.
Филька | Раненный возле недостроя. Если не успеть его спасти, может помереть от рук бандита. Указывает на Небова по заданию найти ружьё Ореху. Может дать "Вспышку". Потом переселяется в Тёмную долину. Пока он ранен можно взять его АКСу в хорошем состоянии.
Юрик | Новичок, которого грабит группа Ореха. Если не выкупить его, то с большой вероятностью будет убит. Сидит у перехода на Кордон. Просит принести ему особый автомат. Даст рецепт артпреобразования. Просит руку бюрера (на самом деле будет рад и когтю химеры или руке контролёра). В награду рассказывает, где найти "изумрудный" артефакт (нужен для входа в х-16). Потом обычно уходит на Кордон.
Кулинар | Появляется в Ангаре после взятия документов с Агропрома. Торгует едой. Даёт необязательные (рандомные) задания. Может помочь разобрать завал на входе в х-18.
Бандит на блокпосту | Появляется после выключения Выжигателя на бывшем блокпосту "Долга" у перехода в Бар. Рассказывает за чеки о входе в х-10 на бывшей базе Борова в Тёмной долине.
Лёха Тамбовский | Появляется в какой-то момент, когда ГГ начинает искать части для починки огнемёта.
Раненый в лесочке | При первом заходе на Свалку лежит в лесочке за болотцем. За помощь даст бинокль. Позже переселится в Ангар и расскажет о Лёхе-старьёвщике (после этого разговора старьёвщику можно всучить АК Стрелка за хороший артефакт).


Основные НПС в Баре

Возможно, список не полный.

Воронин | Главный долговец в подвале долговской базы. Предоставляет доступ к камере хранения (цена за неё постоянно растёт). Даёт ряд разовых заданий, а также может выдать необязательные (рандомные) задания. Чтобы к нему попасть, нужно договориться с охраной (Пличко) или поговорить с Барменом после посещения х-16.
Иванцов | Считается замом Воронина. Даёт разовое задание на Складах. Может выдать случайные (рандомные) задания. Нужен в решении вопроса с Рашпилем (обмен Кочерги на Лохматого).
Петренко | Считается замом Воронина. Торговец на территории Бара (патроны, снаряжение). Находится в Баре по графику 2 через 2 – два дня на месте, два дня отсутствует. Даёт ряд разовых заданий, а также выдаёт случайные (рандомные) задания. Нужен также для задания с письмами. Может дать рецепт артпреобразования. Даёт рецепт "Рубиновой пружины". Может дать переход Бар – Дикая территория. Скупает журналы "Плейбой" за дорого.
Лисапед | Ремонтник в баре. Ремонтирует только оружие. Заявляет, что может и модернизировать оружие, но пока не делает. Заряжает ПДА. Цены на услуги растут.
Арни | Меняет патроны одного типа на патроны другого, но только в дневное время. Берёт и артефакты. Курс грабительский.
Долговязый | Ремонтник в баре. Ремонтирует броню, обычно дорого, но может отремонтировать броню очень плохого состояния, которую по-другому никак не отремонтировать. Помогает в решении с кейсом для Кузнецова.
Зуб | Постоянно в баре. В какие-то моменты игры может временно отсутствовать. Продаёт информацию, в частности рецепты артпреобразований и артмодификаций. Даёт ряд случайных (рандомных) заданий. Предоставляет разную полезную информацию. Может помочь попасть к Борову (поиск х-18), так же помогает решить проблему Крысы. Может помочь указать вход в х-18 в случае смерти Борова. Может продать информацию о переходах Бар – Дикая территория, Бар – Армейские склады.
Лысый | Крупье в баре. Играет на артефакты, но только в дневное время. Помогает найти ружьё Охотника.
Охотник | НПС в баре. Просит найти ружьё через Лысого. Даёт рецепт артмодификации. Может дать задание на кровососов на Складах. Получив ружьё, уходит из бара.
Диадор | Проповедник непонятно какой веры. Нужен только дезертиру-Саньку отпеть друга на Болотах.
Пличко | Охранник в штабе Воронина. За допуск к Воронину просит принести "изумрудный" артефакт. Даёт "Душу". Получив "Изумруд", уходит на южный блокпост "Долга", где легко может помереть. У него нужно успеть выменять изумрудный артефакт на чек, пока он не помер (артефакт нужен для входа в х-16).
Киценко | Охранник на южном блокпосту "Долга". Даёт ряд необязательных (рандомных) заданий. Из разовых заданий просит журнал (лежит в Тузле на Болотах), даёт за него наводку на уникальный Винторез.
Султан | Торговец уникальным оружием. Находится на территории Бара, но за пределами базы – за северным блокпостом "Долга". Оружие меняет только на особые артмодификаты через своих людей на Забытом хуторе.
Баламут | Сидит всё время у костра посреди базы "Долга". Бренчит на гитаре. Нужен только для того, чтобы под выпивку рассказал о шести НПС.
Прапор | Какая-то тёмная личность. Намекает, что знает Меченого и Стрелка, но не говорит ничего конкретного. Упомянает о Рябом (дело с раненным на Складах).
Меняла | Меняет артефакты на артефакты. Курс грабительский, но иногда его услуги востребованы. Курсирует между Баром и Складами, находясь то там, то там какое-то время.
Охранник нычки | Предоставляет платную камеру хранения на неделю сроком. Доступ к ней в любое время, но каждый доступ платный – 50 патрон. Не рекомендуется у него хранить много артефактов, особенно дорогих, иначе он "уснёт" навсегда и всё, что в нычке, пропадёт. В любом случае он гарантированно "засыпает" после выключения Выжигателя.
Бром | Пьянчуга в баре. Может дать какие-то разовые задания. Может сказать один из способов избавления от "Чёрной метки".


Основные НПС в Тёмной долине

Возможно, список не полный.

Боров | Главарь бандитов на недостроенной фабрике. Даёт ряд разовых заданий, а также может выдать необязательные (рандомные) задания. Указывает, где вход в х-18. Может помочь с разбором завала в х-18. Может помочь с улучшением репутации ГГ. После выключения Выжигателя переселится в Лиманск.
Жила | Торговец у бандитов. Меняет оружие, патроны и гранаты на еду и водку. За еду также предоставляет камеру хранения. После выключения Выжигателя исчезает из Тёмной долины – доступа к камере хранения не будет.
Рашпиль | Главарь группы бандитов на фабрике (вход в х-18). Грабит ГГ. Если его убить, Боров не обидится, но не поможет в разборе завала. Нужен для обмена Кочерги на Лохматого (передаёт записку Иванцову). Даёт хорошую награду за Спас (если предварительно привести Крысу в Бар). Позже уходит и нигде не появляется.
Ворон | Сидит постоянно на ферме. Даёт ряд конкретных заданий. Может дать также необязательные (рандомные) задания. Может помочь разобрать завал в х-18. Может выкупить "Чёрную метку" (если про него предварительно расскажут Рыжий или Бес). Рассказывает о "Чистом небе" на Болотах.
Упырь | Может быть на ферме, потом на окраине локации возле перехода в Туманную чащу, рядом с Бесом. Рассказывает о шести НПС.
Влад | Раненный на автозаправке. За спасение даёт в награду рецепт артмодификации. Уходит на ферму к Ворону. Если привести на Кордон Оксану и рассказать Владу, то уходит на Кордон. В награду говорит о Гиганте в Кишке (возможна лапа с него).
Пуля | Долговец у перехода на Свалку. Просит помочь спасти Любера. Потом может быть на Свалке или гулять по Зоне (Болота, Кишка, Агропром).
Любер | Пленный долговец. Если его спасти (по просьбе Пули), просит найти ПДА. Позже даст задание на водку и части монстров, за которое даст "изумрудный" артефакт (нужен для входа в х-16).
Лохматый | Пленный долговец в подвале Борова. Может быть спасён – обменен на Кочергу (через Рашпиля). После выключения Выжигателя может быть на бывшей базе Борова вместо Прапора.
Монгол | Раненный бандит у перехода на Свалку. Если ему помочь, то через какое-то время он пришлёт сообщение, что ГГ может свободно проходить на базу бандитов и к Борову. Предлагает играть в кости на базе Борова.


Основные НПС на Агропроме

Возможно, список не полный.

Шерстюк | Торговец. Торгует боеприпасами и оружием за водку. Чтобы начал торговать, нужно принести ему чёрный ящик вертолёта. Находится на точке по графику 2 через 2 – два дня на месте, два дня отсутствует. Может также продать переход с Агропрома на Забытый хутор и продать уникальный Винторез (наводка Киценко). Если пострелять военных на основной базе Агропрома, то станет врагом.
Рыжий | Сталкер. Лежит раненный в тоннеле. Если ГГ вылечит его по просьбе Лиса, то даст детектор "Киселя". Может рассказать рецепт "Рубиновой пружины", когда потребуется. После выключения Выжигателя переселяется в хижину Доктора в Туманной чаще. Рассказывает о схроне в Иваньковском райцентре.
Крот | Сталкер. Просит помочь отбиться от военных. Ведёт ГГ ко входу в подземку Агропрома. Там рассказывает о схроне Стрелка, о Шерстюке и Дезертире. Говорит о возможности укрепить амуницию на Болотах. За найденный его ПДА даёт ГГ Сайгу. Потом сидит с Рыжим в тоннеле. После выключения Выжигателя уходит из Зоны.
Дезертир | Военный в вагончике на болотце. Просит еды. Рассказывает о возможном пути на Забытый хутор и о дембельском альбоме (принести его Сидору – достаточное условие для прохода в Бар). Позже указывает на чемодан с документами для Сахарова (переход Агропром – Янтарь).
Кирпич | Раненный нейтральный гопник. Лежит возле болотца. Появляется там, когда спрашиваем у Доцента, где ПДА Любера. Если ему помочь, то может рассказать про Копчёного (ПДА Любера) и дать переход Агропром – Болота. Потом уходит на Кордон.
Мюллер | Раненный нейтральный гопник. Лежит в подземке Агропрома (заход с середины локации). Появляется там, когда спрашиваем у Зуба, как попасть к Борову. Если ему помочь по его просьбе, то после доклада Зубу можно идти к Борову по делу поиска входа в х-18, а у Зуба появится просьба проверить караван на Агропроме.


Основные НПС в Кишке

Возможно, список не полный.

Игнат | Главарь охотников. Находится на лесопилке. Продаёт за части монстров особую колбасу. Нужен для задания по выделке шкур. Может помочь в получении перехода Бар – Дикая территория (задание от Петренко). Может дать случайные (рандомные) задания.
Петров | Учёный в лагере, охраняемом долговцами. Даёт разную информацию ГГ. Нужен только для того, чтобы в нужное время сказать, как попасть в х-16.
Крыса | Нейтральный гопник. Прячется в заваленном тоннеле у бензозаправки. Его ПДА просит найти Боров. Может пригодится, чтобы попасть в х-18 в случае смерти Борова. Если помочь ему попасть в Бар (с помощью Зуба), говорит о Рашпиле.
Китаец | НПС на северной стоянке локации. Нужен для задания по поиску "травы".
Проша | Находится на лесопилке. Меняет одни части монстров на другие. Курс грабительский, но иногда его услуги очень востребованы. При первом заходе в Кишку обычно на месте, однако по ходу игры часто отлучается.


Основные НПС на Ростоке и Янтаре

Возможно, список не полный. Росток = Дикая территория.

Волкодав | Стоит на Дикой территории в вагончике за стройкой. Чтобы с ним поговорить, нужно дать наёмнику ремкомплекты. За ПДА Круглова просит схему постов на Агропроме или артефакт "Электробусы". После того как Круглов уйдёт на Янтарь, переселится на Армейские склады. Рассказывает ГГ о цели наёмников. Может помочь пройти на Радаре до группы монолитовцев.
Кочерга | Бывший пленный долговцев в Баре. После обмена на Лохматого (задание Рашпиля) будет сидеть вместе с Фраером в бараке на платформе на Дикой территории. Рассказывает о входе в х-10.
Фраер | Подручный Кочерги. Находится рядом с ним. Рассказывает о схроне якобы Клыка в Припяти. Говорит про торговца Ару, который берёт ПДА. Если выживет, то в Лиманске у него можно купить ПДАшки.
Круглов | Учёный. Стоит в закутке Дикой территории недалеко от вертолёта. Просит помочь попасть на Янтарь. На Янтаре у него можно разменивать артефакты по хорошему курсу. Хочет вернуть свой ПДА от Волкодава. Ему можно помочь добраться до Янтаря разными способами, но если не вернуть ему ПДА, то на Янтаре он не станет менять артефакты. В зависимости от помощи может выдать 1 или 2 своих схрона. В схронах обычно есть и "изумрудные" артефакты (нужны для входа в х-16).
Семёнов | Подручный Сахарова. Сидит с ним в бункере на Янтаре. Даёт ряд разовых заданий. Может дать рецепты артмодификаций. Бесплатно снабжает водой и заряжает ПДА. По заданию Волкодава говорит рецепт "Электробус".
Матвеев | Учёный. Сидит в тоннеле на выходе из х-16. Сахаров просит отнести к нему маячок. Можно нести, можно нет. Матвеев сам выберется и пропадёт на неделю. Потом по просьбе Сахарова поможет привести Васильева с Армейских складов.


Основные НПС на Складах

Основные НПС на Армейских складах

Возможно, список не полный.

Лукаш | Главарь свободовцев. Предоставляет доступ к камере хранения (цена за неё постоянно растёт). Даёт ряд разовых заданий, а также может выдать необязательные (рандомные) задания. Чтобы к нему попасть в первый раз, нужно сказать охраннику, что есть дело к Лукашу, потом можно заходить свободно. Даёт переход с базы "Свободы" в Туманную чащу.
Шуруп | Технарь на базе "Свободы". Может починить огнемёт. Продаёт ремкомплекты, заряжает ПДА. Может выдать необязательные (рандомные) задания.
Шинкарь | Торговец на базе "Свободы" (раньше назывался Скрягой). Даёт разовые задания, а также может выдать необязательные (рандомные) задания. Участвует в настройке телепортов для ГГ. Может дать рецепты артпреобразований. Рассказывает про раненного в бараке.
Привратник | Стоит на входе на базу "Свободы". Забирает у ГГ всё оружие, при выходе с базы выдаёт обратно. Плата за проход – 100 патрон. Первый раз может пропустить бесплатно при определённом условии.
Кеп | Главный на Барьере (переход со Складов на Радар). Даёт разовые задания, а также может выдать необязательные (рандомные) задания. Выдаёт СВД, если ГГ отзовётся на его просьбу в защите Барьера.
Ара | Торговец наёмников. Сидит у перехода со Складов в Рыжий лес. Берёт ПДА (в любом состоянии, но не именные ПДА, а бесхозные). За них даёт снарягу, патроны, медикаменты. Может выдать необязательные (рандомные) задания.
Повар | НПС на базе "Свободы". Даёт разовые задания, а также может выдать необязательные (рандомные) задания. Участвует в настройке телепортов для ГГ. Передаёт еду Психу, который поведает ГГ "тайну" про Выжигатель.
Макс | Находится на базе "Свободы". Возглавляет отряд при набеге на долговцев на хуторе. Даёт разовые задания, а также может выдать необязательные (рандомные) задания.
Раненный | Появляется при втором заходе на Армейские склады. Лежит в бараке на базе "Свободы". Вылечить его нельзя. С ним связано конкретное задание по поиску Рябого (в Баре про него упоминает Прапор).
Васильев | Сидит в комнате напротив Лукаша. Невменяем. По заданию Сахарова его нужно будет привести на Янтарь с помощью Матвеева (после задания на х-16, так как Матвеев появится только тогда).
Псих | Сидит в будке на болотце. Рассказывает ГГ про то, что его ждут на Радаре, и выдаёт "страшную тайну" про Выжигатель. Чтобы заговорил, нужно помочь Кепу на Барьере и поговорить с Поваром.
Игрок | Стоит у тупикового тоннеля на базе "Свободы". Предлагает сыграть в долговскую рулетку.
Череп | Стоит на хуторе с командой долговцев. Может выдать необязательные (рандомные) задания, но при втором заходе на локацию начинает атаковать базу "Свободы" и гибнет. Если при первом заходе передать ему приказ Иванцова, то он уйдёт на Болота.


Основные НПС в Рыжем лесу

Возможно, список не полный.

Лесник | Меняет за патроны или водку части монстров. Рассказывает о похороненном под крестом. При определённом условии, когда это нужно станет ГГ, рассказывает также про "рубиновые" артефакты, которые устраняют аномалии. Может дать рецепты на них.
Борзый | Нейтральный гопник на переходе с Рыжего леса в Лиманск. Даёт разовое задание, за которое выдаёт уникальный артефакт "Аккумулятор" (пригодится в зоне "Тесла"). Рассказывает об учёном (конкретную информацию можно выкупить у Зуба). Чтобы начать общаться с Борзым, нужно заходить в Рыжий лес со стороны Янтаря и заплатить охраннику на остановке. Может дать необязательные (рандомные) задания. Продаёт ПДАшки.
Охранник Борзого | Чтобы начать общаться с Борзым, нужно заходить в Рыжий лес со стороны Янтаря и заплатить этому охраннику на остановке.
Серафим | Раненный спец в Рыжем лесу. Даёт ГГ задания на установку трёх сканеров, обещает дать дешифратор (врёт – не даст). Даёт в награду много гранат и подствольных зарядов. При установке второго сканера даёт переход из Лиманска в зону "Тесла". Уходит из Рыжего леса через открытый переход на Дикую территорию, затем в Бар, где и сидит рядом с Баламутом.
Бездельник на стоянке | Мужик в костюме Чистого неба. Сидит на стоянке возле перехода на Склады. Даёт наводку на якобы схрон Стрелка в штольне в Рыжем лесу.


Основные НПС на Болотах

Возможно, список не полный.

Иван Сергеевич | Главный учёный на бывшей базе "Чистого неба" на Болотах. Говорит про Призрака. Указывает на Петрова, когда ГГ нужно искать путь в х-16.
Пахом | Торговец на базе учёных на Болотах. Даёт разовые задания, а также случайные (рандомные) задания. Говорить про Тузлу, якобы там Призрак что-то оставил. Даёт ПДА Любера, если до этого его не дал Копчёный. У Пахома можно приобрести динамит (вход в подвал в Лиманске, задание Волка, проход в х-10). Указывает на Демьяна для укрепления амуниции.
Демьян | Главный охранник на базе учёных на Болотах. Может укреплять временно оружие и броники. (Предварительно об этом должен сказать Крот на Агропроме.)
Фрол | Сталкер-проводник в отключке. Если помочь учёному – проводить его к гиганту, то после какого-то времени при следующем заходе на Болота Фрол будет на базе учёных. Просит принести ему кое-что из схрона, даёт наводку на схров на Забытом хуторе.
Оксана | Жена Влада. Если проводить её на Кордон и сообщить Владу (раненный в Тёмной долине), то они встретятся на Кордоне и поблагодарив ГГ уйдут из Зоны. Если Влад не живой, то Оксана будет сидеть на Кордоне (в домике Вергаса). Можно также проводить её к учёным на Болотах.
Борян | Травник. Поселится на северном хуторе на Болотах, когда оттуда уйдут Фрол и учёные. Даёт случайные (рандомные) курьерские задания.
Капитан | Военный на насосной посреди Болот. Просит уничтожить тела учёных. Если помочь, то потом за чеки будет продавать патроны в приличном количестве.
Степаныч | Старик. Ремонтирует кожаные плащи. Может также пошить плащ, даже с маской. Для этого нужно выполнить требования Игната, чтобы получить выделанные кожи. Может дать переход с Болот на Агропром. Бывает на севере Болота возле тепловоза или в домике с подушкой на Забытом хуторе.
Учёный у вышки | Учёный, охраняется военными на окраине Болот (военные нейтральны, за еду могут дать патроны). Просит установить сканер в Лиманске.
Учёный на хуторе | На севере Болот. Просит провести к гиганту. Если помочь, он потом будет на базе учёных на Болотах и после этого позже там появится Фрол.
Шершень | Пьянчуга. Появляется на сгоревшем хуторе после разговора с Кирпичом про ПДА Любера. Может отдать за водку ПДА. Если нет, то говорит, что ПДА у Пахома.


Основные НПС на других локациях

Возможно, список не полный.

Михалыч | Торговец в Лиманске. Также меняет два артефакта на один такой же, но с более лучшими характеристиками (вплоть до полностью положительных). Даёт разовое задание найти Воробья, после чего скажет о подвале с "машиной времени". Может также давать случайные (рандомные, необязательные) задания.
Воробей | Сталкер. Гуляет по зоне. Можно его встретить случайно на любой локации, можно найти по наводке Доцента. Меняет бутылочки, найденные в Санатории, на гранаты и подствольные заряды.
Мужик на Радаре | Сидит на Радаре в вагончике на пригорке. Рассказывает про Ивара.
Монолитовец | Нейтральный. Находится на Радаре в лагере на развилке. Говорит ГГ, что он нужен для чего-то монолиту (или Зоне). Говорит неясно, остаётся загадкой.
Приходько | Раненный учёный в закрытом помещении на Радаре (слева, если идти по дороге к антеннам). Появляется там после того, как Сахаров просит найти группу учёных. Ему не помочь. Даёт небольшую путанную информацию.
Ивар | Появляется на Радаре возле антенн после выключения Выжигателя. Невменяем. Но указывает на учёных в Иваньковском райцентре, когда ГГ нужно будет снова включать Выжигатель.
Учёный в Райцентре | Сидит в Иваньковском райцентре возле "отпугивателя" монстров. Нужен для того, чтобы узнать, где включить Выжигатель снова. Указывает на Федотова.
Федотов | Сидит возле "отпугивателя" монстров на противоположной стороне локации Иваньковский райцентр. Нужен для того, чтобы узнать, где включить Выжигатель снова. Ясно не говорит, но указывает на какую-то подземку.
Отшельник на Тесле | Сидит в подвале (недалеко от трансформаторов). Указывает на Проводника, который может нарисовать безопасную тропу по зоне "Тесла".
Лебедев | Находится в здании ДК в Припяти, под сценой. Рассказывает что-то невнятное и непонятное, в том числе об "апатии". Нужен для того, чтобы ГГ понял, что стоит включить Выжигатель обратно. Может продать еду, аптечки. Может предоставить место для ночлега в Припяти (в ночное время).
Учёный в Пещере | Находится в Пещере. Как попасть в эту пещеру и про код к дверям бункера говорит Доктор, когда появляется в Туманной чаще. Нужен для того, чтобы ГГ мог отнести документы Доценту и понять как попасть в х-12. Также даёт возможность установить безопасный режим излучения Выжигателя.
Контрабандист | НПС на Забытом хуторе. Получает от ГГ оплату для Султана и указывает на место спрятанного оружия. Может дать переход с Забытого хутора на Болота или на Кордон, в зависимости от того, где лежит схрон с оружием.
Мужик на Хуторе | НПС на Забытом хуторе. Появляется после разговора ГГ с Барменом по возвращении из х-6. Указывает на схрон в Туманной чаще. На смом деле там можно встретить заблудившихся монолитовцев, которые говорят что-то невнятное и непонятное. У мужика можно также купить информацию о Лебедеве, чтобы ГГ понял, что стоит к нему сходить.
Санёк | Дезертир. Сидит в заваленном тоннеле на Забытом хуторе. Просит ГГ отнести тело друга на Болота. Если помочь, то у ГГ будет переход с Забытого хутора на Болота. Можно у него получить карту постов на Агропроме (нужна Волкодаву за ПДА Круглова).
Старьёвщик | Лёха. Появляется в Санатории, если предварительно убить там бюрера и хотя бы раз побывать на локации Бар. Скупает всякое барахло, хорошее и ломанное. Можно у него поменять АК Стрелка на хороший артефакт.
Ковальчук | Сменщик Кузнецова на Кордоне. Пропускает через мост за артефакт первого уровня.


Самое начало игры

Основные вопросы, возникающие на Кордоне в самом начале игры.

ПЕРВЫЕ ШАГИ

Почему никто не общается с ГГ и не торгует?
Чтобы с ГГ начали нормально общаться и торговать, нужно выполнить несколько заданий Сидоровича и Волка – принести артефакт, принести контейнер, принести документы, помочь спасти Шустрого. Или можно сразу уйти на Свалку, через какое-то время ГГ получит сообщение от Сидоровича. По возвращении на Кордон с ГГ уже будут торговать, Стас откроет камеру хранения, Вергас будет чинить амуницию.

Какой артефакт нужен Сидоровичу?
Любой, какой найдётся. Не обязательно именно ту "Медузу" из распадка. Но принести нужно так или иначе.

Где найти контейнер Сидоровичу?
Возможны три места:
- Севернее АТП. В кустах, если идти от АТП к ЖД, беря немного вправо.
- Южнее АТП. В камнях, если идти от дороги (мостик недалеко от деревни) к забору.
- Возле элеватора.

Где взять еду?
Можно найти в ящиках, но ящики появляются рандомно, поэтому нужных с едой может и не быть при старте игры. Стоит проверить следующие места:
- На Кордоне. Чердак дома, где стоит Волк.
- На Кордоне. Подвал в доме Вергаса.
- На Кордоне. Чердак дома рядом с домиком Лиса.
- На Кордоне. АТП.
- На Свалке. Стоянка возле перехода на Забытый хутор (за кладбищем техники).
- На Свалке. В ангаре возле коечки.
После того как с ГГ начнут торговать, еду можно купить у Сидоровича или иногда у встречных сталкеров.

ЭКИПЕРОВКА

В начале игры ГГ получает только подсумок (на столе в подвале) и нож (выдаёт Сидорович).

Где взять разгрузку?
Если после спасения Шустрого у ГГ ещё нет разгрузки, то её выдаст Сидорович в награду. Если ГГ сразу уходил на Свалку и вернулся по вызову Сидоровича, то он не даст разгрузки. Придётся купить (купить можно и раньше, если есть на что). Купить можно у Вергаса. Он предлагает за 20 тысяч. Но если с Вергасом уже состоялся разговор по душам и у ГГ имеются 20 тысяч в наличии, то он может сторговаться и на 10 тысяч. Можно также преобрести разгрузку у Кузнецова. Продаёт за 5 бутылок водки, но предварительно с ним нужно наладить отношения за 10 бутылок.

Где взять нормальное оружие?
Сидорович выдаст ПМ за найденный контейнер.
Волк даст немного порченный АКСу за документ из тоннеля. Там же в тоннеле можно найти ПБ. Если по заданию "спасти Шустрого" подойти к Волку совсем без оружия, то он даст новый ПМ.
На АТП можно найти сломанный ПМ.
На Свалке можно взять у Фильки АКСу в отличном состоянии, пока он лежит раненный.
С убиенного бандита там же можно взять особый МП в отличном состоянии. Он лучше обычных МП, но дороже в ремонте.
В Кишке возле автозаправки отличный пистолет с патронами (если выпал спавн нужного ящика с начала игры).
Можно также взять оружие с убиенных бандитов и сталкеров.

Где взять нормальную куртку?
Стоит проверить чердак дома на выходе с деревни. Если нужный ящик появился при начале игры, то там простая куртка в отличном состоянии (доп. 6 кг).
Стоит проверить на крыше дома на АТП. Если нужный ящик появился при начале игры, то там куртка с противогазом в отличном состоянии (доп. 13 кг).
Стоит проверить в Ангаре на Свалке. Если нужный ящик появился при начале игры, то там бронежелет в отличном состоянии (доп. 20 кг).
На Свалке стоит проверить трупы на стоянке техники. Часто можно найти бандитские куртки или даже комбенизон сталкера (доп. 25кг) в приемлемом ремонтнопригодном состоянии.
Можно прикарманить куртку Шустрого (доп. 12 кг) и отдать её позже, когда найдётся что-то стоящее.

Где взять аккумулятор, спальник и часы?
Толко купить у Сидоровича. Если сразу нет в продаже, то появятся позже.

Где взять пояс?
Сидорович должен дать при первом разговоре с ГГ.

Где брать патроны и медицину?
В ящиках и нычках рандомно. С трупов. Сидорович меняет на артефакты. Кузнецов меняет на водку. Стоит проверить следующие места (если был нужный спавн ящиков):
- На Кордоне. Чердак элеватора.
- На Кордоне. На крыше барака возле элеватора.
- На Кордоне. В кустах за Деревней, если идти на юг к блокпосту.
- На Кордоне. На тепловозе.
- На Кордоне. Чердак дома возле домика Лиса.
- В Кишке. В автобусе на дороге.
- В Кишке. Возле автозаправки.
- На Свалке. В будке у Беса.
- На Свалке. Ящик на блокпосту Долга.

Где взять контейнер для артефактов?
Купить у Сидоровича. Оказать помощь Неумехе, и тогда он продаст по дешёвке контейнер.

Где взять дозиметр?
Купить у Сидоровича. Оказать помощь Шустрому, и тогда он выдаст в качестве награды.

Где взять бинокль?
Купить у Сидоровича. Оказать помощь раненному на Свалке, и тогда он выдаст в качестве награды.

Где брать батарейки для фонаря?
Покупать у Сидоровича.

Где брать спички?
Покупать у Сидоровича или сталкеров. Можно найти в нычках и трупах.

ПРОЧЕЕ

Что делать с альбомом художника?
Пролистать, посмотреть. Можно сохранить на память, можно продать. Никакого особого квестового предназначения у него нет.

Что делать с бутылочками из Санатория?
Позже пригодятся для обмена с Воробьём.

Что делать с журналами?
Лишь один журнал, найденный в Тузле на Болотах, нужен Киценко в Баре (наводка на уникальный Винторез). Остальные можно смело продавать. Дороже всех их покупает Петренко в Баре.

Что делать с уже прочитанными ПДА?
Можно продавать, также в баре у Доцента их можно менять на водку. Но лучше сохранить для обмена с Арой на Складах (в том числе и ломанные).

Когда Стас откроет камеру хранения?
После помощи Шустрому или, если сразу уходил на Свалку, после получения вызова Сидоровича. Доступ к камере только в дневное игровое время с 6 до 22. Также нет доступа в дни отсутствия Сидоровича.

Когда Вергас станет ремонтировать?
После первых заданий Сидоровича и Волка. Кроме того, если дать ему в починку найденную записную книжку, он её починит и выдаст ГГ, но не станет ремонтировать ничего, пока ГГ за неё не расплатится.

Где же чашка Вергаса?
Нигде. Можно не искать.

Где взять водку?
Рандомно в ящиках. Нужных ящиков может и не быть при старте игры, но стоит заглянуть в следующие места:
- Кордон. Чердак крайнего дома.
- Кордон. Барак у элеватора.
- Кордон. АТП.
- Кордон. Заначка Стаса в печке.
- Кордон. У выхода на Свалку. На крыше дома.
- На Свалке. Стоянка возле перехода на Забытый хутор (за кладбищем техники).
- Кишка. В ящиках в автомобилях (если нужные ящики появились со старта игры).
Позже можно покупать у Сидоровича или встречных НПС.
Также можно выиграть у Стаса в кости.

Куда уходит Доктор?
Он за ЖД в домике Лиса. После получения основного задания Сидоровича Доктор будет на АТП. После помощи Лису Доктор пропадёт и его нигде не встретить до определённого игрового момента.

Сколько спичек в коробке?
Увы, всего две штуки.


Спасение Шустрого

Если ГГ сразу уходил на Свалку, не выполняя начальные задания Сидоровича и Волка, и там получил вызов Сидоровича, то вернувшись на Кордон, он сможет найти труп Шустрого на АТП, застать Шустрого в Деревне новичков (спасли его без участия ГГ) или его может совсем не быть (ушёл куда-то). Бандитов на АТП не будет.
Если ГГ взялся за задание принести флешку Сидоровичу, то Шустрый появляется на АТП. Там же появляется группа бандитов. Включится таймер на выполнение задания (примерно 6-8 ?? игровых часов).
Волк пошлёт ГГ к Петрухе – на пригорке южнее АТП.

Есть три варианта:
Можно атаковать АТП вместе с Петрухой (Шустрого застрелят, есть большая вероятность, что и Петруха погибнет).
ГГ может прокрасться к Шустрому в одиночку и перестрелять всех бандитов. Тут главное сразу пробежать к Шустрому и убить охранника, так как при появлении ГГ на АТП охранник попытается убить Шустрого.
Можно также попытаться вызволить его мирным путём. Мирное решение позже позволит намного дешевле сторговаться с Боровом на разбор завала в х-18, а также при входе в Рыжий лес охранник Борзого потребует артефакт более низкого уровня, чем требует обычно.

Мирный путь.

- От Петрухи идём к Волку. Он скажет, как пройти к бандитам и что для этого нужно сделать.
- Говорим на АТП с Шустрым и с главарём бандитов.
- Идём к Волку, говорим про Кишку. Волк даст 5000 в уплату Дэну за проход.
(ГГ может прикарманить себе эти 5000, в Кишку не пойти, а самому расстрелять бандитов. На репутации это не отразится. Отразится лишь на уплате Борову. См. выше.)
- В Кишке в районе автозаправки надо найти высохший труп кабана (возможно плоти). Мест появления несколько, но все недалеко от заправки. В Кишку не стоит идти голым, нужно вооружится, но придётся обогнуть АТП, чтобы бандиты не начали стрелять.
- При выходе на Кордон Дэн потребует части монстров. Нужно предвидеть заранее, что потребуются два хвоста собаки, или два копыта кабана, или копыто и хвост, или один хвост псевдособаки.
- Отдаём главарю ПДА, говорим с Шустрым.
- Желательно сразу уйти оттуда, так как бандиты после получения ПДА пойдут в сторону Дэна и в сторону перехода в Санаторий. Если в радиусе алайфа ГГ кто-то из них погибнет, то это может не засчитаться как мирное решение вопроса.
- По идее Шустрый должен придти в Деревню сам, но может и потеряться по пути. Если потеряется, то появится позже в Баре.

После выполнения задания Сидорович выдаст разгрузку, с ГГ будут нормально общаться и торговать НПС, Стас откроет камеру хранения.

Шустрый на АТП говорит про куртку, которую просит принести.
Мест появления несколько, обычно недалеко от поваленного дерева за ЖД. Но может быть и по эту сторону ЖД где-то недалеко от тепловоза.
Шустрый также расскажет про "Пузырёк" в Санатории.
За "Медузу" он также может дать рецепт артпреобразования.

Позже Шустрый может гулять по Зоне и появляться на Свалке, в Баре и даже в Припяти у монолитовцев.


Помощь Лису

Лис находится в полуразрушенном домике за ЖД. Обычно там рядом гуляет много собак, поэтому он может выбегать из домика и отстреливаться. Может также и погибнуть невзначай.

В первый раз Лис появляется, когда Сидорович даст задание принести документы с Агропрома, ГГ пересечёт ЖД и Сидорович проговорит свою коронную фразу про сталкера с дальнего рейда. (Если пройти к домику Лиса путём Кордон-Санаторий-Свалка-Кордон, то есть с северной стороны, то Лис может и не появиться, так как Сидорович промолчит. Он говорит фразу именно в районе ЖД и именно после неё появляется Лис. Так заведено с оригинала.) Доктор к тому времени уже уйдёт оттуда и будет находиться на АТП.

Лис ранен, ему нужна аптечка (любая). Если помочь Лису отбится от собак, он даст награду и попросит помочь Рыжему. Нужно сказать Доктору на АТП про Лиса, тогда он пойдёт к нему, там же он даст лекарство для Рыжего.

Лис просит принести ему 10 аптечек. Не обязательно бегать по Кордону и искать аптечки, их можно найти и отдать Лису гораздо позже. После того как Доктор выдаст лекарство для Рыжего и ГГ покинет Кордон, Лис может уйти на Агропром в тоннель к Рыжему. 10 аптечек можно принести туда. (Доктор также уйдёт с Кордона.)

Больше Лис не нужен. Гораздо позже Рыжий скажет ГГ, что Лис с Кротом покинули Зону.


Документы с Агропрома

Это одно из основных заданий, известное ещё с оригинальной игры. В моде изменены мотивы ГГ и способы его выполнения.

После выполнения первых заданий на Кордоне Сидорович упоминает Прапора с блокпоста "Долга" на Свалке. Доктор также говорит, что ГГ стоит пробираться на север. Это просто намёки игроку, чтобы он шёл на Свалку и пытался пройти в Бар, так как в этот момент никто никаких конкретных сюжетных заданий не даёт.
Игрок может и без этого уже попасть на Свалку. Так или иначе, при первом заходе на локацию через какое-то время Сидорович пришлёт ГГ вызов. Можно считать это началом задания, так как именно после вызова появится диалог про документы с Агропрома. Как быстро ГГ отзовётся на вызов и что будет делать всё это время, значения не имеет.

Сидорович просит узнать что-то о документах на базе военных на Агропроме. Если есть возможность – добыть их, если нет – выяснить хоть что-то. Когда это сделает ГГ и что будет делать всё это время, значения не имеет.
При первом заходе на Агропром можно спасти Крота, но для этого задания Крот не особо и нужен. Он указывает на Дезертира в вагончике, который расскажет всё, что требуется и без этой указки Крота. Крот также говорит о Шерстюке, и намекает ещё на некий тайник Стрелка в подземке Агропрома. Эта информация тоже не так важна для данного задания, просто в подземке можно будет найти дембельский альбом, а у Шерстюка выкупить документы. Это всего лишь намёки игроку, как можно действовать. Крот нужен для задания постольку-поскольку, всё на самом деле можно сделать и без него.

Есть четыре варианта действий:
1. Пойти с боем на базу Агропрома и, постреляв всех, взять документы, которые лежат на шкафу на третьем этаже основной базы военных.
2. Прокрасться ночью незаметно на базу и без выстрелов выкрасть документы.
3. Дождаться появления Шерстюка (у которого особый график), договориться с ним и выкупить документы.
4. Поговорить с Дезертиром, узнать о дембельском альбоме. Пойти в подземку Агропрома, найти альбом и отнести Сидоровичу. Это не документы, но в альбоме есть пара листков из них. Этого достаточно для выполнения задания.

В первых трёх вариантах ГГ может сразу идти на Бар, Прапор на Свалке его пропустит. Но на выходе с Агропрома на Свалку ГГ встретит контролёра со свитой.
В четвёртом варианте дембельский альбом нужно отнести Сидоровичу. После этого Прапор пропустит ГГ в Бар. При этом на выходе с Агропрома не будет контролёра со свитой, но они появятся при следующем заходе на Агропром.
Можно также одним разом взять и документы (любым способом), и дембельский альбом. Альбом можно продать Бармену или же гораздо позже отдать его хозяину – Саньку, после того как будут выполнены его просьбы. Он к тому времени будет находиться в Кишке.

После того как ГГ отдаст документы Бармену (или придёт в Бар, отдав альбом Сидоровичу) должно пройти какое-то время. Бармен будет изучать документы. Потом он пришлёт вызов ГГ. Это будет стартом для нового основного игрового задания.


Кейс для Сидора - Кузнецова

ЗАДАНИЯ

Кейс для Сидора – Кузнецова

После х-18 ГГ при первом посещении Кордона получает вызов Сидоровича для очередного дела. Не имеет значения, с какого перехода ГГ зайдёт на Кордон. Также, если Сидорович в эти дни отсутствует, сообщение всё равно будет.

Сидорович попросит достать кейс с блокпоста военных.
Есть разные варианты.
- Можно атаковать блокпост, поубивав всех, принести кейс. Как правило, появится вертолёт, который не даст долго прожить как ГГ, так и всем обитателям Деревни.
- Можно украсть кейс. Делать это нужно ночью и очень аккуратно. Нужно хорошо знать расположение военных, чтобы суметь провернуть такую операцию. Также на чердаке казармы можно найти артефакт и запас еды. В самой казарме можно найти рецерт артмодификации.
- Можно поговорить с Кузнецовым, если он на посту.

В последнем случае Кузнецов попросит принести похожий кейс.
Такой кейс найдём в баре у Долговязого. За него он попросит рецепт смеси для огнемёта (нужно договориться с Шурупом на Складах) или "Булыжник". Кейс даст, но не станет ничего ремонтировать, пока ГГ не выполнит обещание.
Получив кейс, отдаём его Кузнецову. Затем ночью (в районе часа или двух ночи) нужно подойти к солдатику у казармы. Если придти не вовремя, то он будет стрелять. Он даст кейс с документами.
Кейс относим Сидоровичу.
Он скажет про кума Михалыча и даст переход Армейские склады – Рыжий лес. Попросит отнести кейс Бармену.
Относим Бармену, он даст что-то в награду и переход Тёмная долина – Туманная чаща.


Проводник

Проводник сидит на Кордоне в домике Лиса. Обычно там рядом гуляет много собак, поэтому он может выбегать из домика и отстреливаться. Может также и погибнуть невзначай.

Проводник появляется впервые после того, как ГГ побывает в х-16. В трупе в х-16 находится записка с упоминанием Проводника и Доктора.
За информацию о том, где находится Доктор, Проводник просит артефакт второго уровня. Если ГГ ещё не известен переход Кордон – Забытый хутор, то он его также получит от Проводника за тот же артефакт.
Если не узнать у Проводника о Докторе, то Доктора может и не быть в нужном месте (подземка Агропрома), но он всё равно появится через две игровые недели в Туманной чаще.

Проводник также нужен для того, чтобы узнать безопасную тропу в зоне "Тесла".
Чтобы появился диалог об этом, ГГ должен хотя бы раз побывать в зоне "Тесла". После этого о Проводнике будут упоминать некоторые НПС на разных локациях. Это просто намёк игроку о том, что можно узнать про тропу.
Сначала нужно выпить с Проводником и послушать его историю. Затем через какое-то время можно спросить про тропу. Потребуется много водки. Проводник просит что-то принести с "Теслы", чтобы нарисовать тропу за меньшее количество. Можно и не ходить, а согласиться сразу, так как всё равно на "Тесле" ничего не найти, а проделывать такой путь ради сомнительной экономии бутылок не имеет смысла.
Через какое-то время Проводник нарисует тропу. Она будет отмечена вешками на карте зоны "Тесла" в ПДА ГГ (поэтому ПДА у ГГ должен быть рабочим). У этих вешек и на прямых отрезках между ними не бьёт электричеством.

Больше Проводник не потребуется.


Телепорты Фаната

После х-18, когда ГГ впервые придёт на Кордон, он увидит в Деревне новичков Фаната на месте Волка. Фанат попросит отбиться от бандитов. Эта просьба никак не связана с телепортами, так как даже если ГГ откажется, Фанат вроде не станет с ним разговаривать, но в нужное время всё равно будут диалоги про телепорты. Главное, чтобы Фанат не погиб случайно в этой разборке.

Диалог с Фанатом про телепорты появится после разговора с Барменом про телепорты. А он в свою очередь – после посещения ГГ Болот и обсуждения там с Иваном Сергеевичем, как попасть в х-16.
Фанат расскажет про "Компас" – особый артефакт, позволяющий перемещаться. Сначала он скажет о возможности попасть только с Кордона на Болота или в Кишку и скажет, что для этого нужно. При телепортации "Компас" скисает примерно на 1/5 часть. То есть теоретически его должно хватить на 4 перелёта, возможно на 5.
Фанат может попросить принести что-то из лабораторий, чтобы была возможность перемещаться на другие локации. Это "что-то" – ноутбук, который находится в комнате между х-16 и х-18. То есть, принести его ГГ сможет только после того как попадёт хотя бы раз в х-16.
Фанат заберёт ноутбук и скажет ждать до следующего дня. На следующий день возможно уже будет настроить телепорт на Армейские склады за определённую плату и при наличии нестухшего "Компаса".
На Янтарь и в Припять Фанат пока телепорты не настраивает (как было в предыдущей версии мода.)

Первый "Компас" можно найти после х-16 в тайнике Стрелка в подземке Агропрома. После того, как Доктор проговорит там свою знаменитую речь. Там же в подземке есть "пузырь", из которого с "Компасом" можно сразу попасть в Туманную чащу.
Можно также найти "Компас" в трупе в Рыжем лесу, если всё правильно будет сделано по делу с раненым на Складах. Наверное, где-то ещё есть "Компасы".


Поиск учёных

После того как ГГ побывает в зоне "Тесла", у Кузнецова может появиться диалог о том, что с ГГ хочет поговорить командир на блокпосту. Он же скажет, когда можно идти на блокпост.
По идее на блокпост нужно идти без оружия, чтобы разговор состоялся.
Командир попросит найти учёных, о которых последний раз слышали в районе Лиманска. Или найти хотя бы их следы. Можно поговорить про эту экспедицию с Михалычем в Лиманске.

Для этого задания желательно иметь карту троп по "Тесла", которую даёт Проводник, так как в итоге всё равно надо будет идти на "Теслу".
Остатки экспедиции будут в северо-западном углу локации. Нужно осмотреть все трупы.
Затем отчитаться командиру на блокпосту Кордона. После чего через какое-то время можно поговорить с Кузнецовым. Кузнецов после этого станет беспрепятственно пропускать ГГ через мост и предложит на выбор – снабжать ГГ патронами, ремкомплектами, ремонтировать амуницию. На блокпосту.


Ружьё Ореху

Орех появляется в первый заход ГГ на Свалку. Он грабит Юрика.

Независимо от того, будет Юрик выкуплен или нет, Орех попросит найти ему ружьё. Узнать о ружье можно у раненного Фильки на Свалке, недалеко от недостроя, если успеть его спасти. Можно и не узнавать, просто цена ружья будет другая.

В любом случае после возвращения ГГ со Свалки на Кордон в Деревне новичков появится Небов.
Если разговор с Орехом вообще не состоялся, то ГГ может просто поинтересоваться ружьём, которое сможет купить у Небова за артефакты. Если была просьба ГГ и при этом в разговоре с Филькой был выбран нужный ответ, то Небов попросит за ружьё меньше артефактов и впридачу хороший автомат. Из автоматов нужен полноценный АК74.

Получив ружьё, ГГ может его сразу не отдавать, а пользоваться сам. Ружьё можно отдать в любое время, Орех будет ждать на остановке напротив Ангара на Свалке. За ружьё он предложит переход со Свалки в Тёмную долину. Можно поторговаться, тогда он предложит этот переход и схрон в Тёмной долине.

Потом Орех уйдёт в Кишку и с ним там можно затеять задание на шкуры плоти. Небов уходит в Лиманск. Небов также может дать переход с Кордона на Болота. Чтобы ГГ заинтересовался этим переходом и появился диалог, он должен помочь Бесу и послушать про бывшее "Чистое небо" на Болотах или узнать от Ворона в Тёмной долине о бывшем "Чистом небе".


Помощь Юрику

Юрик появляется при первом заходе ГГ на Свалку. Его грабит группа Ореха.

Можно расстрелять всех Орехов, но они нейтральные гопники, а за убийство нейтралов сильно падает репутация. Поэтому приходится Юрика выкупать. Орех хочет артефакт. Теоретически у ГГ есть какое-то время на поиск артефакта, но на практике этого времени никогда не хватате, если только артефакт не валяется прямо под ногами. Поэтому лучше иметь уже при себе.
После освобождения Юрик идёт на своё обычное место – рядом с переходом на Кордон, недалеко от дороги и ждёт там.

Он просит найти ему автомат. Автомат в трупе в конце заваленного тоннеля недалеко от перехода на Агропром. Там есть пятна с очень сильной радиацией. Если знать точно, как пройти не вляпавшись, то можно и не схватить дозу, но лучше всего при себе иметь пару антирадов для гарантии. Если найти этот автомат, то позже у Борова появится задание найти губную гармошку, за которую он даст такой-же автомат.

После автомата Юрик попросит принести лапу бюрера. Он не говорит, но на самом деле будет рад также и когтю химеры или жвалу кровососа вместо лапы бюрера. Если отдать автомат Юрику, то он побежит геройствовать на стоянку техники и легко может помереть. Или может уйти на Кордон. Поэтому лучше сразу сдать ему оба задания и пусть бежит куда хочет.
За лапу он скажет, где найти "изумрудный" артефакт. Артефакт появляется сразу после разговора с Юриком, поэтому стоит поторопиться его взять, пока не подобрал какой-то НПС.
Артефакт может понадобиться для входа в х-16. Какой именно артефакт из трёх изумрудных появится, заложено с начала игры. Случайный выбор – один из трёх.

Больше Юрик не понадобится. Он может потом гулять по Зоне и появляться на Кордоне или в Баре.


Помощь Бесу

Бес стоит на Свалке на кладбище техники. При первом появлении ГГ на Свалке через сколько-то игровых минут Бес просит о помощи по радио.

Бес просит найти кого-то в подмогу. ГГ может поспрашивать на Свалке, но никто всё равно не отзовётся. Атака на Беса начинается около 22 часов в день, когда на Свалке появляется ГГ. Если он уйдёт и не поможет, то стоянку атакуют так или иначе без участия ГГ. Если он не говорит с Бесом намеренно после его призыва, то в итоге его стоянку всё равно атакуют бандиты (возможно на следующий день или когда ГГ уходит на Кордон). Бес при таком раскладе 99,9% погибает.

До 21 часа ГГ может подходить к Бесу и говорить, что пока никто не вызвался помочь. В нужное время Бес скажет "Скоро начнётся". После этого ГГ может сказать, что поможет сам. Или отказаться помочь. Нужно ждать появления бандитов. Обычно предварительно бежит НПС с криком "Они идут". Бандиты появляются и подходят на стоянку техники с разных сторон. Нужно умудриться всех перестрелять при том, чтобы остался жив и Бес, что довольно непросто с первого раза, так как Бес бежит прямо под пули.
После боя нужно успеть поговорить с Бесом, так как он может не дождаться, когда подойдёт ГГ, и побежит в Тёмную долину. В этот момент он "не разговорчив", а в Долине может уже не вспомнить о награде. За оказанную помощь Бес даст хорошую награду и расскажет о бывшем "Чистом небе" (тогда на Кордоне можно спрашивать у Небова переход с Кордона на Болота). Также позже в Баре НПС, выдающий воду, даст ГГ за помощь Бесу дополнительную награду. После боя стоит обыскать всех убиенных бандитов. У главаря Кабана должен быть рецепт артпреобразования и кожаный плащ – при попытке ремонта плаща у ремонтника в баре появится упоминание о Степаныче, который ремонтирует или шьёт новые плащи даже с маской. У кого-то может быть ПДА с указанием перехода Свалка – Забытый хутор. А может и не быть. Если ПДА не найден, то возможно его подобрал кто-то из сталкеров – можно выкупить – или он найдётся у кого-то из бандитов уже на Кордоне.

Позже Бес будет сидеть в Тёмной долине рядом с переходом в Туманную чащу. Он может понадобиться. Пуля может передать ему патроны, за что Бес даст рецепт артпреобразования. Он может навести на Ворона, когда потребуется избавиться от "Чёрной метки". И он может дать дешифратор для открывания дверей в х-12, если до этого ГГ его не получит от Серого или кого-то ещё.


Помощь Серому

Серый находится в ангаре на Свалке. При первом подходе ГГ к ангару Серый просит о помощи по радио.

На самом деле вся эта бойня с бандитами в ангаре не имеет никакого игрового значения. Главное, чтобы выжил Серый. Он говорит про Крота на Агропроме (что также не имеет особого значения, так как Крот будет там так или иначе) и уходит в Тёмную долину.

Серый может понадобиться гораздо позже, когда ГГ потребуется попасть в х-12. На Радаре он может дать ГГ дешифратор для открывания дверей, если ГГ не получил его к тому времени от Беса или кого-то ещё.


Огнемёт для Прапора

Прапор стоит на переходе со Свалки в Бар и не пускает ГГ в Бар до выполнения определённых условий.
Чтобы он пропустил, нужно или взять документы на Агропроме и идти с ними в Бар, или отнести Сидоровичу дембельский альбом, найденный в подземке Агропрома. Или же принести Прапору огнемёт.

Про огнемёт Прапор говорит при первой встрече с ГГ. Огнемёт нёс Леший. Труп Лешего появится на Кордоне недалеко от перехода в Санаторий. В трупе записка с указанием, где контейнер. Как только записка найдена, в нужном месте появится сам контейнер. Весит 15 кг.
Рядом с трупом Лешего могут гулять иногда сталкеры, также за ЖД сидит группка бандитов. Кто-то из НПС может взять записку раньше ГГ, тогда у него может и не быть шанса достать огнемёт, если только не найдёт у кого-то из НПС эту записку.

Огнемёт выдаёт Сидорович за найденный контейнер. Если есть желание, то можно контейнер не отдавать, а вскрыть позже в Баре. Там лежит какой-то из "Маятников". Также можно самому попользоваться огнемётом и отдать не полностью заряженный. Получив огнемёт, Прапор откроет доступ в Бар, сам уйдёт с поста и будет сидеть у вагончика.
Можно взять огнемёт на прокат, он будет разряжен, но его можно зарядить у Сидоровича. Дав на прокат огнемёт, Прапор снова встанет у ворот и не пустит в Бар даже если туда уже ГГ проходил ранее, пока он не отдаст обратно заряженный огнемёт.

Если ГГ отдал огнемёт, то позже, после возвращения из х-6, когда Прапор будет уже в Тёмной долине, ГГ может получить его бесплатно и насовсем. Он будет лежать в ящике Жилы, который откроет для него Прапор.


Артефакт Пличко

Пличко стоит у входа в штаб "Долга" в Баре и не пускает ГГ к Воронину до выполнения определённых условий.

К Воронину ГГ пропустят так или иначе после выполнения задания в х-16, но игроку Воронин может понадобиться раньше, в основном для того, чтобы иметь доступ к платной камере хранения.
Пличко просит принести "изумрудный" артефакт из Тёмной долины. В обмен на артефакт он даёт другой – третьего уровня – и уходит с поста на южный блокпост "Долга", где стоит на передовом рубеже и имеет большую вероятность погибнуть. ГГ получает возможность беспрепятственно заходить к Воронину и Иванцову.

Пличко указывает место артефакта – у валунов. Но если выпадет вариант "Изумрудная Медуза", то её может и не оказаться у камней. Она может "ускакать" вниз по склону в болотце. Следет поискать там. В том месте сталкеры не гуляют и случайно подобрать артефакт никто не может.
Набор из трёх разных "изумрудных" артефактов потребуется для входа в х-16. Поэтому в нужный момент ГГ сможет выкупить за чек этот артефакт у Пличко, если он к тому времени ещё жив.

Больше Пличко не понадобится.


Задания Петренко

Петренко – один из торговцев в Баре, он зам. Воронина, но находится не в штабе, поэтому к нему всегда есть доступ уже с первого захода ГГ в Бар. Но у Петренко особое расписание 2 через 2, то есть два дня на месте, два дня отсутствует. Петренко может давать разные случайные курьерские задания. У него есть также несколько разовых заданий.

КОЛБАСА
После посещения Клыка в подземке Агропрома ГГ может потребоваться переход на Янтарь. Но на Дикую территорию ему не попасть, пока Бармен не пошлёт в х-16. Однако можно поговорить с Зубом или Петренко. Петренко попросит договориться с Игнатом – охотником в Кишке – на поставку колбасы "Долгу". Игнату в свою очередь понадобятся какие-то части монстров. Как долго и каким образом ГГ будет доставать части, а также степень тухлости этих частей, не имеет значения. Игнат передаст ящик с образцами (15 кг). Принеся ящик Петренко, ГГ получит доступ на Дикую территорию и автоматически дальше на Янтарь.

ВСПЫШКА
В какой-то момент Петренко потребуется артефакт "Вспышка". За неё ГГ получит рецепт артпреобразования.

ГАУСС
Через какое-то время после "Вспышки" Петренко попросит найти гаусс-пистолет. Это в Тёмной долине на ферме, где сидит Ворон.

ЭКЗОСКЕЛЕТЫ
Петренко попросит отнести тяжёлый контейнер на Янтарь Сахарову. За что Сахаров передаст ему два экзоскелета. За выполнение этого задания ГГ получит долговскую броню с маской. Игрок может и не относить контейнер, а вскрыть его у Доцента и прикарманить артефакт себе. Это какой-то "Маятник". Но рискует при этом ухудшить отношения с Петренко.

Петренко дороже всех в Зоне скупает журналы "Плейбой".


Ружьё Охотнику

Охотник стоит в баре и ноет о потерянном ружье.

При встрече он говорит, что проиграл ружьё Лысому и просит помочь. Лысый бывает в баре в дневное время и его также нужно спрашивать в самом баре, так как на территории он не разговорчив. Лысый даёт наводку на какого-то НПС в Кишке (разные варианты, кто именно и где конкретно находится). НПС может перемещаться, поэтому стоит поискать в округе с указанным местом. Найдя нужного НПС, можно выкупить за артефакты информацию о том, где спрятано ружьё. Места могут быть разные.

Ружьё по виду и характеристикам аналогично ружью Ореха, но Охотник не берёт ружьё Ореха взамен своего. При желании можно попользоваться или оставить себе, если хочется. За ружьё Охотник скажет рецепт артмодификации и укажет на схрон на Болотах. Потом он уйдёт из бара.


Задание Бармена х-18

ЗАДАНИЯ

Задание Бармена. Х-18

Это одно из основных заданий, известное ещё с оригинальной игры. В моде изменены мотивы ГГ и способы его выполнения.

После сдачи документов с Агропрома Бармену через какое-то время он присылает сообщение ГГ. Это можно считать началом задания.
Бармен просит найти что-то в х-18, какие-то документы. Как попасть туда, никто не знает (или не помнит). Нужно обратиться к информатору Зубу. Он попросит помочь Мюллеру на Агропроме за то, чтобы ГГ смог поговорить с главарём бандитов Боровом. После помощи Мюллеру (в подземке Агропрома) нужно отчитаться Зубу и только потом идти в Тёмную долину к Борову. Зуб попросит что-то разузнать про караван, но это уже не имеет отношение к заданию по х-18.

Можно попасть к Борову другим способом.
Придя с Бара на Свалку, нужно поговорить с Прапором, он попросит узнать о своих бойцах в Тёмной долине. В этом случае при входе в Тёмную долину ГГ увидит Пулю и Монгола – раненного бандита. После того как Пуля проговорит свою речь и отбежит подальше от Монгола, можно дать бандиту аптечку. Он пойдёт к Борову (возможно, не сразу). Можно помогать Пуле спасти Любера, можно не помогать, Монгол всё равно через какое-то время пришлёт сообщение, что можно подходить к Борову. Тогда на базе никто не тронет ГГ, при этом трёх бандитов, которые ведут пленного Любера, можно беспрепятственно убить (до или после вызова).

Боров просит найти что-то рядом с упавшим вертолётом и приенести. Или, если ГГ не сделает это, он даст второй шанс – найти Крысу и принести ПДА. Это задание Боров даёт так или иначе, даже если ГГ сразу принёс ему то, что он просил найти у вертолёта. После этого он скажет, где вход в х-18.
Если Боров убит намеренно или гибнет до того, как ГГ узнает от него, где вход в х-18, то об этом можно узнать у Зуба в Баре, если проделать все шаги по поиску Крысы и отнести найденный ПДА Зубу.

Игрок может и раньше подходить к предположительному входу в х-18, но там завал и никакой информации, что с этим делать, так как ГГ как бы не знает ещё, что вход именно там. Если же он знает (от Борова или Зуба), то у завала появится надпись ("мысль" ГГ), что завал можно разобрать с чьей-то помощью.

Есть четыре варианта.
1. Попросить Борова.
Боров запросит достаточно большое количество продуктов и водки для братвы. Продукты можно взять оптом у Сидоровича по приемлемой цене. Водку придётся доставать самому. Однако, если ГГ до этого мирно решил вопрос с Шустрым и помог найти ПДА, то Боров потребует в 4 раза меньше продуктов и водки (опта Сидорович при этом не предоставит).
Цена вопроса завиит также от того, как поступил ГГ с Рашпилем. Рашпиль грабит ГГ на входе на фабрику (там где вход в лабораторию). Если он и его команда будут убиты, то Боров не обидится, но не станет оказывать никакой помощи в разборке завала.
2. Попросить Ворона.
Ворон попросит устранить на фабрике всю группу Рашпиля (в том числе и Рашпиля) и какие-то артефакты за разбор завала.
3. Попросить Кулинара.
Кулинар попросит устранить на фабрике всю группу Рашпиля, какие-то патроны и оплату чеком за разбор завала.
4. Попросить Бармена.
Бармен попросит устранить на фабрике всю группу Рашпиля и приличную сумму чеками за разбор завала.

Так или иначе на разбор требуется какое-то время. ГГ получит сообщение от того, с кем договоривался на разбор завала. Только после этого можно попасть в х-18. Там нужно найти документы на пульте управления и принести их Бармену. Для входа на пульт управления потребуется найти в лаборатории записку с кодом, а чтобы выйти, решить небольшую задачку – элементарный тест на КИ. Это простая мера предосторожности при проведении некоего эксперемента, чтобы знать гарантированно, что тот, кто за пультом, ещё человек и соображает (об этом упомянуто в записке, находящейся в трупе учёного на том же пульте).

Выбравшись с х-18, можно вступать в схватку с военными, можно уйти тихо. Сидорович сообщит о пути на Кордон через Кишку. Но можно выходить и через Свалку, если не ввязываться с военными, и вообще идти сразу в Бар для отчёта. При стычке на переходе есть вероятность погибнуть Кузнецову (о чём предупреждает и Сидорович).

После сдачи документов Бармену потребуется какое-то время, чтобы он их изучил. Бармен пришлёт выхов ГГ. Это будет сигналом к новому основному заданию.


Задание Бармена х-16

ЗАДАНИЯ

Задание Бармена. Х-16

Это одно из основных заданий, известное ещё с оригинальной игры. В моде изменены мотивы ГГ и способы его выполнения.

После сдачи документов с х-18 Бармену через какое-то время он присылает сообщение ГГ. Это можно считать началом задания.
Бармен просит найти что-то в лаборатории на Янтаре – х-16, какие-то документы. Если до этого ГГ ещё не знал, как пройти на Дикую территорию (и далее на Янтарь), то Бармен скажет, что путь теперь открыт.
На Дикой территории можно встретить учёного – Круглова. Но можно и не встретить или проигнорировать его призыв о помощи. Просьба Круглова никак не связана с заданием по х-16. Единственная связь – это возможность пройти на Янтарь, так как путь преграждают наёмники – группа Волкодава. При желании можно их перестрелять, но если помогать Круглову, то придётся с ними договариваться, а для этого заплатить им. После оплаты можно решать вопрос с Волкодавом по просьбе Круглова, можно не решать, главное, что будет проход дальше на Янтарь, куда и надо попасть по заданию.

Попасть в х-16 сразу не получится – на территории комплекса действует губительное излучение. Чтобы выяснить период спада и время, когда можно пройти на комплекс, нужно по заданию Сахарова (главный в бункере на Янтаре) сделать замеры этого излучения в трёх точках. После этого сдать ему результаты и подождать какое-то время. Сахаров скажет примерное время спада. Как правило это ночью – плюс, минус два часа от указанного времени. То есть на зачистку комплекса и проникновение в х-16 у ГГ теоретически есть 4 часа. При этом не обязательно в этот же день, можно заняться этим в любое удобное время. Если ГГ забудет срок, он может снова поинтересоваться у Сахарова. Новые замеры уже делать не придётся.

Однако как попасть в х-16 никто на Янтаре не знает. Входа нигде не видно. Сахаров попросит найти тело Васильева, который предположительно туда и пошёл. Тела нигде не найдётся – только его костюм, записка и ПДА (семь разных точек появления – как выпадет). В записке будут упомянуты Болота и ИС. Тогда Сахаров сможет указать на Ивана Сергеевича – главе группы учёных на Болотах.

На Болотах Иван Сергеевич вспомнит про доктора Петрова, который в данный момент в Кишке. В Кишке Петров расскажет про сборку из "изумрудных" артефактов, которую использовал Призрак, чтобы попасть в предположительное место захода в х-16. Петров также укажет это место.

Остаётся найти три разных "изумрудных" артефакта – "Медузу", "Выверт" и "Кровь камня". При этом появятся на них рецепты у Зуба, купив которые можно сварить все артефакты. А также Семёнов – помощник Сахарова – сможет кое-что о сказать об "изумрудах". До этого или уже после этого можно по ходу игры и выполнения различных заданий найти несколько таких артефактов – до 9 штук в общей сложности. Но их появление рандомное – один из трёх нужных – поэтому сборку собрать иногда не просто.

Далее, попав в нужное время в нужную точку (что тоже не просто, так как подход закрыт аномалиями), нужно нацепить все три артефакта на пояс, и ГГ окажется у входа в х-16. В лаборатории надо найти труп, осмотрев который ГГ что-то вспомнит и найдёт записку про Доктора и Проводника. Также рядом будут искомые Барменом документы. Их и нужно отнести Бармену.

После сдачи документов Бармену потребуется какое-то время, чтобы он их изучил. Бармен пришлёт вызов ГГ. Это будет сигналом к новому основному заданию.

Имеется альтернативный путь в х-16. Но он довольно проблематичен.
После возвращения с Янтаря, по пути на Болота к Ивану Сергеевичу, ГГ может поинтересоваться у Бармена про х-16. Тот укажет на некоего сталкера, который как будто бы знает дорогу. Сталкер просто расскажет историю про Рыжий лес.
В Рыжем лесу ГГ может поискать самостоятельно (даже не говоря с тем сталкером ранее). В заваленной штольне он может обнаружить проход в виде норы. Но проход перекрыт аномалиями (тремя!), две из которых – "Воронку" и "Карусель" можно теоретически устранить. "Холодец" придётся проскочить. Для устранения аномалий нужны особые "рубиновые" артефакты. О них, а также о рецептах их изготовления, ГГ может узнать по ходу игры у разных персонажей в нужное время. Волк, Рыжий, Лесник, Петренко – каждый в своё время может рассказать или дать рецепт. Так же "рубиновые" можно найти в нычках – на удачу. У Зуба рецептов на них нет.

Побывав тем или иным способом в х-16, ГГ вернётся уже другим путём. И после этого этим новым уже известным ГГ заходом в лабораторию он сможет проникать в неё в любое время, когда это потребуется по чьим-то заданиям.


Задание Бармена Выжигатель

ЗАДАНИЯ

Задание Бармена. Выжигатель

Это одно из основных заданий, известное ещё с оригинальной игры. В моде изменены мотивы ГГ и способы его выполнения.

После сдачи документов с х-16 Бармену через какое-то время он присылает сообщение ГГ. Это можно считать началом задания.
Бармен просит выяснить возможность отключения Выжигателя на Радаре и посылает найденные документы Сахарову, который предположительно знает, как попасть на Радар. При этом, если ГГ ещё не имеет перехода на Армейские склады, то он получит его от Бармена. Переход же с Армейских складов на Радар открыт изначально со старта игры (за Барьером).

На Радаре действует губительное излучение, поэтому к антеннам не пройти, и Сахаров даёт отдельное задание по включению датчиков на Радаре, чтобы выяснить период спада этого излучения. Только после его выполнения ГГ сможет попасть к антеннам в указанное Сахаровым время и найти вход в лабораторию х-8 (в оригинале там был вход в х-10), где предположительно и нужно выключить Выжигатель.
В лаборатории нужно найти комнату с рубильниками и включить их (на самом деле достаточно один). ГГ не знает, что это, и думает, что выключает Выжигатель (на самом деле это не так, он лишь подаёт питание на дверь выхода из х-6). Выбираться придётся через другую похожую лабораторию х-6, так как на Радаре в это время по-прежнему действует излучение.

Чтобы пройти в х-6, нужно найти записку с кодом в трупе учёного. Чтобы выйти из х-6, нужно как раз и повключть что-то в х-8. Выйти из х-6 придётся в зоне "Тесла". Все переходы с "Тесла" на другие локации открыты изначально (кроме входа в х-6, пока на дверь не будет подано питание), так что, как только ГГ туда попадает, он при желании может попасть в Припять, Иваньковский райцентр, Армейские склады. С "Тесла" можно также попасть и на Радар, если по каким-то причинам ГГ трудно пройти туда с Армейских складов.
Ближе всех к выходу из х-6 находится переход на Армейские склады, поэтому ГГ проще всего пройти именно туда, а оттуда в Бар.

По возвращению в Бар ГГ узнает, что каким-то образом он потерял две недели (ГГ действительно временно отключается в х-6. Проспал, был в отключке, провал во времени? – это остаётся загадкой), но за эти пару недель отсутствия ГГ в Зоне произошли большие перемены и перемещения персонажей. Выжигатель выключил некто Ивар, но в другом месте. После этого никто больше не даёт ГГ важных сюжетных заданий и он будет предоставлен сам себе. Ему будут даны некоторые намёки на то, что он может делать дальше – найти Ивара, найти кого-то на Забытом хуторе, пойти в Тёмную долину, найти лабораторию х-10, посетить Янтарь или что-то ещё на усмотрение игрока.


Задания Воронина

Воронин – глава "Долга". Он находится в Баре в штабе "Долга" и изначально доступа к нему нет. Чтобы попасть к нему, ГГ нужно выполнить просьбу Пличко или же найти документы в х-16 – тогда Бармен договориться с охраной. Воронин даёт как случайные (рандомные) задания типа курьерских, так и разовые.

КЕЙС 1
После того как ГГ побывает в х-16, Бармен говорит, что у Воронина есть дело для ГГ. Тот попросит найти по возможности на Армейских складах кое-кого. ГГ может поговорить под водку с Поваром на базе "Свободы", но разговор этот ничего не даст. Тот, кого ищет ГГ, предположительно лежит трупом в Кровососовке, в нём можно найти ПДА, а неподалёку от трупа кейс. (Но труп и кейс появятся только после получения задания Воронина, изначально их нет.)

ПДА можно продать, можно отдать, можно распоролить у Доцента за определённую плату. Тогда ГГ узнает что-то, что косвенно говорит о каких-то тёмных делах Воронина в Зоне. Эта информация не даёт никакого бонуса ни ГГ, ни игроку, кроме понимания, что есть что-то закулисное, какие-то интриги, в которые ему не стоит соваться и о которых он вряд ли что-то толком узнает.

Кейс можно отдать Шинкарю за приличный артефакт, Иванцову за приличный схрон (скажет не сразу), Бармену за приличную сумму, Воронину за неприличные обещания получить что-то на Янтаре.

КЕЙС 2
В какой-то момент после х-16 Воронин может попросить найти кейс в Тёмной долине. Кейс в комплексе, в котором заход в х-18, где-то на втором этаже (несколько мест). За него он даст переход с Ростока в Рыжий лес (но переход этот открыт изначально со стороны Рыжего леса, так что, если ГГ спасал Серафима, то он мог его уже и узнать. Так же только после этого задания он просит угомонить зомби.

ЗОМБИ
Воронин просит где-то на Янтаре найти группу зомби – бывших долговцев – и упокоить их с миром, чтобы не мучились. ГГ может повстречать зомби на Дикой территории недалеко от Янтаря или же на самом Янтаре, но те ли это, о ком просит Воронин, остаётся неясным. При них нет никаких доказательств бывшего "долговства". Возможно, надо узнать по комбезам. Тем не менее Воронин не даёт никакой награды (но он и не обещает ничего, прося выполнить просьбу).


Письма

Задание не обязательное и ничего не значащее, просто оно как бы даёт какую-то зацепку в воспоминаниях ГГ.

В какой-то момент после посещения Янтаря Доцент в баре может попросить ГГ передать записку Сахарову. Прочитав в ПДА написанное, ГГ увидит некий обрывок письма. Можно поинтересоваться у Петренко. Он укажет на долговца на Свалке. Тот в свою очередь скажет про пакет с письмами. Пакет валяется за болотцем, что рядом с недостроем. Эти письма можно отдать какому-то солдатику на Кордоне у моста и получить патроны или информацию о некоем капитане Сергееве, которого ГГ мог помнить. Информация ничего не даёт, капитана нигде не найти.

Записку при этом в любой момент (до или после нахождения писем) можно отдать Сахарову за "спасибо".


Спасение Любера

Это не основное и не обязательное задание, но оно хорошо всем известно с оригинальной игры. Разница лишь в том, когда появляются Пуля и бандит Монгол.

Изначально их нет в Тёмной долине, а на пригорке сидят солдаты. Если их убить (ради наживы), то может обидиться Кузнецов. Потеря важного торговца на Кордоне обычно не выгодна.
Когда Бармен даёт задание идти в Тёмную долину, ГГ по пути может поговорить с Прапором и тот попросит найти его бойцов. Только тогда солдаты уйдут, а в Тёмной долине недалеко с переходом на Свалку появятся Пуля и Монгол.

Пуля просит помочь освободить Любера и убегает. Когда он отбежит на достаточное расстояние, можно вылечить Монгола (через какое-то время он пришлёт разрешение идти к Борову). Можно догнать Пулю и попытаться освободить Любера, которого ведут с базы Борова три бандита (за их убийство отношения с Боровом никак не испортятся). Пуля даст какую-то награду и может дать задание принести ящик патрон Бесу (если он жив, то должен быть возле перехода в Туманную чащу). За патроны Бес даст рецепт артпреобразования. Любер же попросит найти свой ПДА.

После этого Пуля и Любер должны уйти на Свалку. (Но возможно и на Болота).


ПДА Любера

После своего спасения в Тёмной долине Любер просит найти его ПДА.

Ссылку как будто бы на ПДА даёт Доцент, но в том месте ГГ встретит нейтрального гопника Кирпича. Подлечив его, он узнает, что ПДА унёс на Болота Шершень. Кирпич также может рассказать про переход с Агропрома на Болота (За базой военных. Если не было взято у Зуба задание на поиск каравана или оно уже сделано, то военных там не будет.)

Шершень находится на Сгоревшем хуторе. За водку он или сам отдаёт ПДА, или говорит, что он у Пахома на безе учёных. Пахом отдаст ПДА, но попросит ГГ при случае принести "Холодца".

После того как Любер получит свой ПДА, он просит принести части монстров и водку. За это он даёт ГГ рецепт артпреобразования и один из "изумрудных" артефактов.


Задания Борова

Чтобы попасть к Борову, нужно либо помочь Мюллеру и доложить об этом Зубу, либо помочь Монголу и дождаться его приглашения к Борову. Боров даёт как случайные необязательные задания, так и разовые.

Боров может указать, где вход в х-18. Для этого он просит принести что-то с упавшего вертолёта недалеко от фабрики. Это "что-то" – документ и контейнер. Можно сразу отдать то и другое Борову, можно отдать только контейнер, и он укажет на вход в х-18. Можно не отдавать, а отнести позже всё на Янтарь Сахарову. Или же можно вскрыть контейнер у Доцента в баре. Там какой-то из "Маятников".
Если Боров ничего из этого не получит от ГГ, то он даст второй шанс – найти Крысу и взять у него ПДА. (Это задание он даёт так или иначе, даже если отдать всё сразу, вопрос лишь в том, когда он укажет на вход в х-18.)

Крыса находится в Кишке. Чтобы получить его ПДА, нужно договориться с Зубом. Зубу нужно принести схрон из Тёмной долины или же можно сразу с ним расплатиться артефактами, а содержимое того схрона забрать себе. После этого Крыса скажет, где ПДА (на Агропроме). Нужно отнести ПДА Борову, и он скажет про вход в х-18.
Если Боров убит намеренно или случайно, то про вход в х-18 говорит Зуб, если решить вопрос с Крысой и принести тот ПДА Зубу.

Боров может помочь в разборке завала в х-18. Он просит большое количество еды и водки. Еду можно оптом купить у Сидоровича, водку ГГ достаёт сам. Если до этого ГГ мирно решил вопрос с Шустрым и нашёл его ПДА, то Боров потребует в четыре раза меньше продуктов (опта у Сидоровича при этом не будет).

Если ГГ находил автомат для Юрика, то Боров просит найти ему губную гармошку. Она в трупе на Свалке у перехода на Забытый хутор. Отдав гармошку, ГГ может получить такой же автомат, какой отдавал Юрику. Кроме того, на гармошке есть простой шифр. Это так называемый "шифр Цезаря" – сдвиг букв. Игрок может сам разгадать или попросить Доцента. Он узнает код к схрону на Агропроме. Там же найдёт записку, в которой говориться про какие-то тёмные делишки Воронина (что за дела у Воронина с Боровом, остаётся некой тайной, которую ГГ не дано понять).

Боров также может за плату обеспечить, чтобы репутация ГГ не падала в минус.

Позже, после выключения Выжигателя, Боров будет в Лиманске. Он намекнёт, что Доктор пару недель скрывался у него, но это не имеет никакого игрового значения. (Доктор в подземке Агропрома говорит ГГ, что должен залечь на дно. И после этого его нигде не найти две игровые недели. Потом он объявляется в Туманной чаще.)


Задания Ворона

Ворон постоянно сидит на ферме. Он обычный раздаватель обычных заданий. У него есть как случайные задания, так и ряд разовых. Разовые задания он выдаёт не сразу, а с некоторой паузой, но последовательно одно за другим, за которые неплохо вознаграждает.

Ценность Ворона в том, что он может забрать у ГГ "Чёрную метку" вместе с пустышкой в качестве платы за это. Но предварительно ГГ должен узнать от Бармена, потом Рыжего (или Беса), что Вором может это сделать.

Ворон может помочь за артефакты с разборкой завала в х-18. Но предварительно нужно устранить всю группу Рашпиля на фабрике.

Также, если ГГ не узнал от Беса про "Чистое небо", то он может узнать про это от Ворона. И тогда сможет получить переход с Кордона на Болота от Небова (или Сидоровича при отсутствии Небова).


Просьбы Рашпиля

Рашпиль находится на фабрике, там где вход в х-18. Он появляется в тот момент, когда ГГ узнаёт про вход в х-18 и идёт туда. Рашпиль грабит ГГ. Чтобы пройти к отметке входа, ГГ должен либо убить Рашпиля и всю его группу, либо отдать часть своего барахла. Это в первую очередь некоторые артефакты, еда и часть денег (или все, в зависимости от того, были ли при ГГ артефакты).

Если группу Рашпиля убить, то Боров не обидится, но не станет помогать в разборе завала. С другой стороны, чтобы Ворон, Кулинар или Бармен помогли ГГ в разборе завала, он так или иначе должен устранить группу Рашпиля.

Если поделиться с ним барахлом, то позже Рашпиль попросит найти ему СПАС, за который выдаст схрон с гранатами. Лучше всего отдавать ему СПАС после разговора с Крысой в Баре (предварительно нужно решить все дела с Крысой), тогда Рашпиль даст очень достойную награду.
В любом случае, если у ГГ налажены отношения с Рашпилем, то он попросит передать записку Иванцову. После передачи записки без участия ГГ будет произведён обмен Кочерги (пленник на базе "Долга") на Лохматого (пленный долговец у Борова). Кочергу позже можно встретить на Дикой территории и он намекнёт про некую х-10, куда ГГ придётся идти по сюжетным заданиям. Но этот разговор необязателен.

Если вопрос с обменом пленными решён, то Рашпиль уходит из Тёмной долины и позже нигде не встречается (хоть и обещал награду при встрече). Если нет, то в 99,9% он гибнет при налёте военных, когда ГГ выходит из х-18.


Влад

Влад – раненный в Тёмной долине, в здании заправки напротив базы Борова.

Влад просит аптечку, но как только ГГ приближается к Владу, забегает кровосос, так что, тут надо не зевать. За лечение Влад рассказывает рецепт артмодификации и срывается в сторону фермы к Ворону. В момент перехода туда он может быть убит.

Влад – муж Оксаны, которую ГГ может найти на Болотах. Если Оксана выведена им на Кордон, то об этом можно рассказать Владу. Тогда он уйдёт с Тёмной долины на Кордон, и они с Оксаной будут находиться в домике Вергаса до тех пор, пока не поблагодарят ГГ. Благодарность состоит в рассказе про гиганта, которого Влад видел в Кишке. Теоретически можно успеть срезать с него лапу.

После благодарности Влад и Оксана уйдут из Зоны.


Спасение Крота

Ситуация с Кротом и все его речи известны с оригинальной игры.
При первом заходе на Агропром некто просит помочь отбиться от солдат. ГГ может помогать, может нет, но в итоге Крот, который прячется в комплексе на Агропроме, пошлёт призыв о помощи.

Если Крот будет убит, то ничего страшного не произойдёт. Просто у ГГ не будет некоторой информации.
Крот после своего спасения рассказывает ГГ про Дезертира и про Шерстюка – это намёки игроку, как можно выполнить задание Сидоровича.

Крот также просит найти его ПДА в подземке Агропрома, за который даёт Сайгу.
Крот рассказывает об учёных на Болотах. После этого ГГ может на базе учёных узнать, как можно укреплять оружие и броню – делать их на время более износостойкими.

После того как ГГ побывает в подземке Агропрома, Крот будет находиться в тоннеле рядом с Рыжим. Гораздо позже Рыжий расскажет ГГ, что Крот и Лис покинули Зону.


Помощь Клыку

Клык сидит в подземке Агропрома в так называемом "тайнике Стрелка". Он ослеп, Доктор навещает его тайным телепортом. Для сюжетного продвижения ГГ Клык не важен, и можно за всю игру вообще ни разу не заходить к нему и не вспоминать вообще про него. Это просто дополнительный интерес ГГ. Клык один из первых упоминает про Призрака и что он был подручным у Стрелка с Призраком.

При первой попытке пролезть к Клыку у ГГ возникает воспоминание, что нужно попадать к нему через телепорт с помощью "Бенгальского огня". ГГ берётся помочь Клыку выбраться из Зоны. Для этого ему нужно попасть на Янтарь к Сахарову. На Янтарь ГГ по сюжету попадает только после выполнения задания с х-18. Если хочет раньше, то нужно или купить переход у Зуба или выполнить задание для Петренко.

Сахаров просит сделать замеры пси-поля в трёх точках на Агропроме. После обработки этих замеров он выдаёт ГГ какой-то настроенный шлем.
ГГ относит шлем Клыку, и тот уходит телепортом из подземки. Предположительно на поверхности его забирает вертолёт.
Гораздо позже, после отключения Выжигателя, ГГ может увидеть тело Клыка в бункере Сахарова. Сахаров рассказывает какую-то таинственную историю про то, что Клык уже не совсем человек и его пришлось вернуть в Зону. Никаких дальнейших историй с Клыком нет.

В тайнике Стрелка на Агропроме можно найти какую-то флешку, которую могут помочь прочитать те, у кого есть ноутбук, – Доцент, Сахаров, Иван Сергеевич или Фанат. Но это просто дополнительная, необязательная информация, которая не имеет отношения ни к Клыку, ни к сюжетному продвижению ГГ. Она больше касается Ивара, которого ГГ встретит не скоро.
Там же в тайнике Стрелка можно найти автомат, предположительно Стрелка. Если на Свалке поговорить с одним НПС про старьёвщика Лёху, то этот автомат можно отдать старьёвщику за хороший артефакт.


Шерстюк

Шерстюк – торговец на Агропроме. У него за водку можно купить амуницию, оружие, патроны.

Шерстюк торгует только в определённом месте, но у него свой график появления там – два дня на месте, два дня отсутствует. И только в дневное время.
Чтобы Шерстюк стал торговать с ГГ, нужно выполнить для него одну просьбу – принести "чёрный ящик". Он находится в разбитом БТР.

С Шерстюком можно договориться о документах, необходимых Сидоровичу по основному заданию. У него можно купить также переход с Агропрома на Забытый хутор, а позже выкупить уникальный Винторез, про который говорит Киценко в Баре.
Также у Шерстюка можно заказать кислоту, необходимую Игнату в Кишке для выделки шкур.

Если начать стрелять в солдат на основном комплексе, то Шерстюк станет врагом.


Защита Барьера

Задание известно с оригинальной игры. Несколько изменено.

При первом приближении к переходу на Радар ГГ получает сообщение от Кепа – главы группы свободовцев на Барьере. Можно и не говорить с Кепом вообще, тогда ничего и не случится, ГГ сможет спокойно пройти дальше на Радар (этот переход открыт изначально).

Кеп просит помочь отбить атаку – со стороны Радары прут зомбированные. Он выдаёт СВД, которую потом дарит ГГ. ГГ может участвовать в этом, может забрать СВД и уйти. Обычно без участия ГГ Кеп гибнет. Вместе с группой зомбированных нападают и монстры, а также контролёр.

Если атака отбита и Кеп выжил, то он может потом давать разные необязательные задания. Также появятся задания у Шинкаря и Лукаша. После защиты Барьера Повар также попросит ГГ отнести еду Психу. У Психа в таком случае ГГ может узнать, что на Радаре его ждёт группа монолитовцев и "страшную тайну" Психа о том, что Выжигатель – это не защита центра Зоны от людей, а защита остальной Зоны от угрозы из центра. Этот разговор ничего особого не значит, это просто намёк ГГ, когда в последующем ему придётся включать Выжигатель обратно.


Кровососовка

Задание известное с оригинальной игры. Изменены мотивы. Шинкарь просит ГГ сходить в кровососовку под предлогом, что якобы там где-то видели Призрака. Это замануха для ГГ, на самом деле Шинкарю нужен некий кейс, но чтобы его отыскать, нужно устранить кровососов.

Суть задания в том, то ГГ найдёт там кейс, только если до этого Воронин просил его разузнать что-то на Армейских складах (то есть не раньше, чем ГГ побывает в х-16). В противном случае кейса не будет, но ГГ вполне может порезвиться и даже найти неплохой гранатомёт.

Кейс можно отдать Шинкарю за приличный артефакт, Иванцову за приличный схрон (скажет не сразу), Бармену за приличную сумму, Воронину за неприличные обещания получить что-то на Янтаре.


Раненный

При втором или третьем заходе на локацию Армейские склады ГГ может найти раненного в одном из бараков на базе "Свободы". Тот бормочет что-то невнятное. Стоит поинтересоваться у Шинкаря.

Шинкарь рассказывает историю, и ГГ вспоминает, что слышал про какого-то Рябого (он и вправду мог слышать это, если говорил с неким Прапором в Баре). Доцент может поставить метку на примерное расположение ПДА этого Рябого. Это где-то там, где находится группа Борзого в Рыжем лесу. То есть, чтобы узнать что-то дальше, нужно иметь переход с Янтаря в Рыжий лес и наладить отношения с Борзым.

У одного из гопников Борзого можно узнать про труп в штреке в Рыжем лесу. Найдя труп, ГГ может взять с него артефакт "Компас". Никакого друго продолжения у задания нет, суть именно в получении "Компаса". Раненного в бараке уже не будет.


Вещи сталкера

Задание ничего особого не значит, это просто желание ГГ что-то вспомнить, а воспоминания и осознание себя – основная игровая задача ГГ. Он ничего не вспомнит в итоге, но поискать НПС можно.

При первом заходе на Армейские склады ГГ может получить призыв Макса, он находится на базе "Свободы". Макс сразу ничего не скажет, но чуть позже может попросить ГГ отнести вещи одного из свободовцев Сидоровичу. У Шинкаря ГГ может как бы вспомнить что-то и узнать, кого ему искать. Найдя нужного НПС он узнает ещё немного (ничего существенного) и пойдёт к другому НПС. Последний даст ему небольшую награду. Воспоминания не будет. Вещи можно при этом в любой момент отнести Сидоровичу.


Смесь Шурупа

Шуруп – технарь на базе "Свободы". Заряжает ПДА, занимается другими делами. Если ГГ брал у Долговязого кейс для Кузнецова, то он может быть должен узнать у Шурупа про смесь для огнемёта. Пока он не расскажет об этом Долговязому, тот не будет ремонтировать броники (если, конечно, ГГ не расплатился с ним ранее "Булыжником").

Шуруп просто просит какое-то количество бензина, коллоидного газа, водки и какие-то артефакты. Сложность лишь в том, чтобы допереть всё это до него, так как сами ингредиенты найти не проблема. Бензин можно найти уже в канистрах или набрать в пустые канистры на Болотах или в Тёмной долине. Баллоны с газом валяются по Зоне. Стоит поискать на Свалке и на Агропроме.


Телепорты

На базе "Свободы" есть Повар, Макс и Шинкарь. Если ГГ уже известно про телепорты и "Компас", то они могут предложить настраивать телепорты для ГГ.

Не берусь описывать куда именно и как, так как вопрос ещё в стадии незавершённости и лично мной не проверен ни разу. Известно лишь, что это возможно.


Рация Волку

После того как ГГ возьмёт документы на Агропроме, Волк с Кордона переселяется на Армейские склады. Он просит разыскать Толика, чтобы тот принёс ему рацию. Ничего особенного в задании нет, вопрос лишь в награде. Волк рассказывает рецепт "рубинового" артефакта, с помощью которого можно устранить одну из аномалий. Это может понадобиться ГГ, если он захочет пройти в х-16 или в Пещеру альтернативным путём.

Толик может гулять по Зоне, и если он к тому времени не убит, то стоит поискать на Кордоне, на Свалке, в Баре. Возможно, Доцент сможет указать точнее. Толик бросил рацию на Свалке. Её ГГ и должен принести Волку.


Динамит Лукашу

Если ГГ помог в защите Барьера, то у Шинкаря будет к нему поручение, выполнив которое, ГГ получит рецепт артпреобразования и сможет взять задание у Лукаша.

Лукаш просит принести динамит. Суть задачи в переноске тяжести через ползоны, ничего более. В награду Лукаш укажет переход с Армейских складов в Туманную чащу, через который теоретически можно попадать на базу "Свободы" с оружием, не сдавая его привратникам (если это нужно кому-то для каких-то целей).


Череп

Череп – главарь группы долговцев на Армейских складах. Его основное задание известно с оригинальной игры. Он просит помочь в атаке на базу "Свободы".

Череп просит устранить снайпера на базе. Если это сделать, то "Свобода" станет врагами ГГ, что крайне невыживательно. Можно также рассказать про группу Черепа главе "Свободы" Лукашу, тогда группа свободовцев атакует группу долговцев (при участии или без участия ГГ) и в этой атаке могут выиграть как те, так и другие. Если же вообще ничего не предпринимать, то группа Черепа так или иначе атакует базу "Свободы" при втором заходе ГГ на локацию. В этой атаке Череп гибнет с вероятностью 99,9%. Могут также погибнуть и квестовые НПС на базе.

Чтобы как-то разрешить ситуацию, лучше не заходить на Склады раньше времени. Иванцов в Баре в нужный момент просит ГГ передать некую шифровку. ГГ может её передать, вернуться в Бар и сказать ответ Иванцову. После этого вся группа Черепа уйдёт с Армейских складов и осядет на Болотах – на северо-западном хуторе. Там Черем может давать разные рандомные необязательные задания.


Шкуры Ореху

После того как ГГ отдаст ружьё Ореху, тот уйдёт в Кишку и будет сидеть в домике недалеко от моста. Там обитает много монстров, и Орех вполне может погибнуть.

Орех может попросить пару выделанных шкур за сомнительную информацию о схроне. На самом деле это просто возможность для ГГ начать задание по выделке шкур. Шкуры нужны Степанычу на Болотах, из них он может сделать коричневый или чёрный плащ (в зависимости от количества), а также при пошиве нового плаща можно сразу договориться, чтобы Степаныч сделал его с маской (на старые плащи он маску не приделывает).

Если Орех гибнет, то разговор про шкуры с Игнатом появится тогда, когда ГГ поговорит о плащах со Степанычем или сделает задания Крысюка.

Игнат просит для выделки соль и кислоту. Соль можно купить у Сидоровича, кислоту заказать у Кузнецова или Шерстюка. Также нужно найти особых плотей, с которых выпадает невыделанная шкура. Если у Игната есть кислота и соль, то он берёт сырые шкуры у ГГ и выдаёт сразу выделанную за различные медикаменты. И в последующем достаточно приносить ему сырые шкуры и медикаменты, чтобы получать выделанные. Выделанная шкура в отличие от сырой не портится. Эти шкуры можно отдать Ореху и получить наводку на схрон, можно отдать Степанычу, чтобы тот сшил из них плащ.


Помощь Оксане

Оксана находится на севере Болот и прячется от монстров. Чтобы с ней поговорить, придётся убить двух кровососов.

Оксана просит отвести её на Кордон. ГГ может отказаться, может отвести на базу учёных на Болотах или лучше всего отвести её именно на Кордон. Для этого достаточно довести её до перехода с Болот на Кордон, а перейдя туда, ГГ увидит её уже в домике Вергаса. Оксана идёт точно по следам ГГ, а при появлении монстров останавливается, прячется или убегает. Лучше всего заранее почистить весь путь, тогда вывести её не составит труда.

Оксана – жена Влада, которому ГГ может помочь в Тёмной долине. Если Оксана выведена на Кордон, то об этом можно рассказать Владу. Тогда он уйдёт с Тёмной долины на Кордон, и они с Оксаной будут находиться в домике Вергаса до тех пор, пока не поблагодарят ГГ. Благодарность состоит в рассказе про гиганта, которого Влад видел в Кишке. Теоретически можно успеть срезать с него лапу.

После благодарности Влад и Оксана уйдут из Зоны.


Помощь учёным

На северо-западе Болот на хуторе сидят учёные. Их завёл туда какой-то проводник Фрол, который в момент появления ГГ лежит в отключке. Поэтому один из учёных просит провести его к логову гиганта для каких-то наблюдений.

Где находится логово, ГГ как бы не знает, поэтому ему нужно следовать за учёным и умудриться не потерять его, так как на пути будут попадаться разные монстры. Дойдя до нужной точки, учёный остановится и появится диалог. Это всё задание. Гиганта убивать нет смысла, к тому же он сделан неубиваемым.

Позже, зайдя на базу учёных, ГГ сможет встретить этого учёного. Он выразит свою благодарность. А ещё позже, снова зайдя на базу, ГГ может застать там Фрола. Он попросит принести ему кое-какие вещи из тайника, часть которых ГГ сможет забрать себе, и даст наводку на тайник на Забытом хуторе.

Когда учёные уйдут с северо-западного хутора, там поселится травник Борян, который будет давать случайные курьерские задания. Там же можно будет встретить группу Черепа, если ГГ поможет им уйти с Армейских складов.


Задание кэпа

Кэп – это капитан, старший группы военных на насосной станции в центре Болот. Он рассказывает ГГ, что качает там нефть и перегоняет в бензин.

При первом приближении к этому месту появится сообщение о том, что ГГ должен стоять и ждать кэпа. Кэп отводит его к себе и просит устранить тела учёных на сгоревшем хуторе. ГГ может и отказаться. Чтобы устранить тела, нужно сунуть их по одному в ближайшую аномалию. Для этого подходят "Трамплин" или "Карусель".

Если выполнить это задание, то кэп отблагодарит патронами или амуницией – на выбор ГГ. После этого ГГ сможет беспрепятственно заходить к кэпу. У него можно будет покупать в большом количестве патроны за чеки. Также можно будет на этой нефтекачке набирать бензин в канистры.


Тузла

Тузла – название станции. Находится на самом северо-западе Болот. Никто туда ГГ не посылает и для сюжетного продвижения она особого значения не имеет, разве что там находится один из "изумрудных" артефактов, необходимых для входа в х-16.

На самом деле нужна не сама Тузла, а штрек на северо-западе Болот. При первом заходе на базу учёных Пахом говорит про Призрака и про то, что он спрятал какие-то бумаги на севере (предположительно он имеет в виду именно север Болот, то есть тот самый штрек). Никаких особо ценных бумаг там нет – отрывочные данные, какие-то неважные записки, которые никому не нужны. Среди записок есть рецепт изготовлния аномалии с помощью артефакта "Снежок". Все бумаги можно смело продать. Там же находится журнал "Плейбой", за который Киценко даёт наводку на уникальный Винторез. Также там контейнер с капсулой и один из "изумрудов" (рандомно - один из трёх).

Штрек перекрывает аномалия "Карусель", о чём говорит записка перед входом (и "Холодец", о чём в записке не упомянается). Убрать "Карусель" можно с помощью "Рубиновой пружины". Рецепт на неё могут дать Рыжий или Петренко по одному из заданий. "Холодец" придётся проскочить. Но сложнее найти не сам рецепт, а важный ингредиент – "Пружину". Её можно получить по одному из заданий, найти в нычках, найти в капсулах на северных локациях, выторговать у менялы или сварить, если имеется рецепт. "Рубиновая пружина" варится двое суток.


Датчик для учёного

В какой-то момент после того как ГГ принесёт Сидоровичу кейс с блокпоста, тот упомянает учёных на Болотах, которые могут запросить на большой земле выяснить по базе отпечатков пальцев, кто такой ГГ. Эти учёные находятся у вышки на самом западе Болот.

Учёный скажет, что попытается выполнить просьбу ГГ, но толку в итоге не будет. Он также даёт необязательно несюжетное задание. Он просит отнести тяжёлый датчик в Лиманск и установить там где-то на возвышенности, а после выброса принести ему обратно. ГГ может выполнять это, может отказаться.

Там же у вышки учёных охраняют солдаты, у которых ГГ может брать патроны за еду.


Помощь Круглову

Круглов сидит в закутке на Дикой территории. Он просит помочь ему выбраться на Янтарь и при возможности вернуть данные. Данные у Волкодава, группа которого перекрывает путь на Янтарь. Если заплатить ремкомплектами, то путь будет свободен и также можно договариваться с Волкодаваом.

Круглову можно помочь разными способами, проще всего всучить его группе оружие. Тогда он даст информацию о схроне и укажет переход на Армейские склады. Дальше он сам доберётся до Янтаря.

Если не вернуть Круглову его данные, то на Янтаре он не будет менять артефакты. Кроме того, вернув данные, ГГ получит дополнительную награду от Круглова (помимо того перехода и схрона).

За данные Волкодав просит или карту расположения постов на Агропроме (можно взять у дезертира Санька, который на Забытом хуторе), или артефакт "Электробусы". Рецепт знает Семёнов на Янтаре, но у рецепта достаточно редкие ингредиенты.

Задача с выкупом данных может затянуться. Круглов после встречи с ГГ и любой помощи от него так или иначе сам переберётся на Янтарь через определённое время. Волкодав переселится на Армейские склады. Поэтому можно не успеть их застать на Дикой территории, но каждого можно будет найти на своём новом месте и завершить задание – Волкодаву отдать карту или артефакт, а Круглову его данные. Если вообще не помогать Круглову или не встречаться с ним, а группу Волкодава перестрелять, то ничего страшного не случится. Задание не имеет какой-то сюжетной важности. Однако на Армейских складах Волкодав может рассказать ГГ о целях наёмников в Зоне и может вызваться помочь провести его по Радару до группы монолитовцев.


Замеры на Янтаре

Когда ГГ нужно будет попадать по заданию в х-16, Сахаров попросит сделать замеры на Янтаре в трёх точках. Нужно получить у Семёнова датчик и выкладывать его точно в обозначенных трёх местах на карте ПДА. Задача усложняется тем, что необходимо ждать какое-то время, пока проводится измерение, а к тем точкам могут подтянуться монстры и зомбированные.

После сдачи замеров Сахарову нужно подождать какое-то время и тогда он cкажет, когда можно безопасно пройти на комплекс, где предположительно находится вход в х-16. Также после этого он просит найти тело Васильева и указывает дальнейшее направление поисков – отправляет на Болота.

После того как ГГ отключит излучение в х-16, второй раз замеры уже не нужно делать и ГГ в любое время сможет проходить на территорию комплекса, а также в х-16.


Просьбы Семёнова

Если ГГ знает что-то про "изумрудные" артефакты, то Семёнов может попросить принести один такой с территории комплекса. Сделать это возможно только, если ГГ уже отключил излучение в х-16.

Также после посещения х-16 в какой-то момент Семёнов попросит найти ему в лаборатории приборчик. Мест появления несколько. К тому времени зайти в х-16 ГГ уже сможет со стороны болотца, с того выхода, где выходил.

Семёнов может попросить отнести Сидоровичу контейнер. В ответ Сидорович пошлёт Семёнову кейс с деньгами. Контейнер при желании ГГ может вскрыть у Доцента и прикарманить содержимое. Там какой-то из "Маятников".

Также по заданию Волкодава ГГ может потребоваться рецепт "Электробус". Зуб его не знает, рассказать может только Семёнов, но за это он просит почку электрохимеры, которую добыть довольно непросто.


Задание Сахарова. Радар

Это одно из основных сюжетных заданий. И одно из сложных.

После того как Бармен отправит ГГ к Сахарову (после выполнения задания в х-16), Сахаров, изучив документы, предложит ГГ включить три уже установленных прибора на Радаре. Нужно вставить в каждый батарейки, дождаться результата и принести Сахарову карты памяти с этих приборов.

Проблема в том, что приборы эти находятся в зоне действия излучения Выжигателя. Поэтому Сахаров за пустышку продаёт ГГ специальный костюм. В этом костюме ГГ сможет находиться в зоне излучения только полчаса. Впрочем, он может многократно заходить в зону излучения и выходить оттуда. Каждый раз когда он выходит из зоны (если таймер ещё не отсчитал полчаса) таймер выключается и включится снова на полчаса, когда ГГ зайдёт в зону излучения.

Задание осложняется также большим количеством монстров, зомби и аномалий. После сдачи карт памяти Сахарову можно отремонтировать костюм и вернуть его обратно. Сахаров при этом даст артефакт третьего уровня.


Телепорты Сахарова

Если ГГ уже известно про телепорты и "Компас", то Сахаров может предложить настраивать телепорты для ГГ.

Сначала попросит отнести тяжёлый прибор на Армейские склады и установить на водокачке в Кровососовке. После сдачи задания ГГ сможет при наличии нестухшего "Компаса" с помощью Сахарова телепортироваться с Янтаря в Кровососовку.

Сахаров также попросит отнести тяжёлый прибор на Кордон и установить его на вершине моста. После сдачи задания ГГ сможет при наличии нестухшего "Компаса" с помощью Сахарова телепортироваться с Янтаря на Кордон.

Не берусь описывать остальное, так как вопрос ещё в стадии незавершённости и лично мной другие варианты не проверены ни разу. Возможно, есть вариант телепорта и в Припять.


Задание Борзого

Борзый – главарь нейтральных гопников, которая берёт дань на мосту при выходе с Лиманска в Рыжий лес.

Изначально эта группа враждебна к ГГ и начинает стрелять. Можно поубивать всю эту группу и проходить потом без платы, но можно и наладить отношения. Чтобы подойти к Борзому без стрельбы, нужно зайти в Рыжий лес со стороны Янтаря и у остоновки заплатить охраннику Борзого. Плата – хороший артефакт, обычно пустышка, но если ГГ мирно решил вопрос с Шустрым, то это всего артефакт первого уровня.

Борзый просит проверить его схрон. Нужно просто дойти до указанной в ПДА метки и вернуться. Сложность в том, что там много монстров и аномалий. Борзый в награду даёт уникальный артефакт, которого не достать нигде другим способом. После Борзый может рассказать ГГ про некоего учёного с проводником. Документы того учёного можно выкупить у Зуба. Эта история также намёк на то, что где-то в Рыжем лесу есть вход в Пещеру.

У одного гопника из группы Борзого ГГ также может поинтересоваться про некоего Рябого (дело с раненным на Складах). После этого вся эта группа уже не нужна, можно устранить при желании, но к тому моменту они могут быть нейтралами, а за убийство нейтралов сильно падает репутация.


Просьба Михалыча

Михалыч – кум Сидоровича. Он главный торговец в Лиманске. Он может давать необязательные рандомные поручения и есть у него одна просьба.

При первой встрече с ГГ Михалыч просит узнать секрет Воробья, за что готов сказать про некую машину учёных, восстанавливающую память. На самом деле это обычная замануха для ГГ, чтобы заставить его сделать задание. Михалыч просто скажет о подвале, который ГГ и так мог уже посетить. Но если он не найдёт Воробья, не появится диалог про динамит и возможность пролезть к той "машине". Впрочем, ничего важного для ГГ это не представляет.

Метку на Воробья может установить Доцент в баре. Воробей – обычный токсикоман, который употребляет лекарства из тех бутылочек, что ГГ находит в начале игры в Санатории. Он их может покупать у ГГ за деньги или гранаты.

У Михалыча ГГ также может узнать об экспедиции учёных по заданию военного на Кордоне.

Помимо торговли Михалыч ещё занимается разменом артефактов. Он меняет пару одинаковых на один такой же, но с лучшими показателями. То есть у него вполне возможно приобрести артефакты с полностью положительными свойствами.


Сканеры Серафима

Серафим – это какой-то опер. Он лежит раненный где-то в восточной части Рыжего леса. После того как ГГ его подлечит, Серафим просит помочь установить некие сканеры в районе Рыжего леса, затем в зоне "Тесла" и на Радаре, за что обещает дать какой-то дешифратор для открывания дверей. Дешифратор он так и не даст, но всё же награды даст вполне достойные.

Подлечившись в Рыжем лесу, Серафим уходит через Дикую территорию в Бар. Как раз рядом с ним находится переход с Рыжего леса на Дикую территорию. Этот переход открыт уже при старте игры. Каждый раз, поставив сканер, ГГ отчитывается Серафиму в Баре, получает награду и при желании берётся установить следующий. Но нужно не затягивать долго с установкой, иначе Серафим поручает это кому-то другому, а не ГГ.

Сканер достаточно выложить точно в нужной точке, отмеченной на карте в ПДА. Все сканеры ставятся в очень опасных местах из-за обилия там монстров и аномалий. Первый сканер на танке в Рыжем лесу. Второй в зоне "Тесла", причём не на тропе Проводника. Третий на Радаре, но в месте, где не достаёт излучение.

Давая задание установить второй сканер, Серафим также даёт переход с Лиманска в зону "Тесла".


Помощь дезертиру

В заваленном тоннеле на Забытом хуторе сидит Санёк – дезертир, напарник второго дезертира, который сидит в вагончике на Агропроме. Именно его дембельский альбом может найти ГГ в подземке Агропрома. Но при встрече нет разговора с Саньком про этот альбом, его можно отдать ему позже.

Санёк просит помочь отнести тело его убитого товарища на Болота, чтобы похоронить его у церкви. Если ГГ возьмётся помочь, то ему придётся тащить тело, время от времени бросая его, чтобы помогать Саньку отстреливаться от монстров (а путь его как ни странно лежит прямо через несколько лежбищ монстров).
Кроме того, нужно перейти с Забытого хутора на Болота, поэтому, донеся тело до нужной точки, ГГ автоматически будет иметь информацию об этом переходе.

Донеся тело до церкви на Болотах, ГГ может получить от Санька в награду карту расположения постов на Агропроме, необходимую Волкодаву. Санёк также попросит прислать к нему Диадора. Когда ГГ найдёт Диадора и расскажет ему об этом, тот побежит в сторону Болот.

После этого Санёк будет в Кишке, где и можно будет ему отдать дембельский альбом за его "спасибо".


Переходы

Возможно, список не полный.

В игре много переходов между локациями, которые ГГ (и игрок) может узнавать по ходу игры. Изначально переходы не отмечены на карте ПДА. Отметки появляются тогда, когда ГГ узнаёт о переходе, то есть или упрётся в него и воспользуется, или кто-то скажет ему о переходе. Узнав о каком-то переходе однажды, ГГ его уже не забудет, даже если ПДА сломается. Если ГГ узнал переход с локации А на локацию Б, то он автоматически знает и переход обратно, даже если ни разу им не пользовался.

Есть много переходов, которые уже открыты изначально при старте игры, ГГ достаточно лишь ткнуться в них носом. Это

Кордон – Санаторий, Кордон – Кишка (платный), Кордон – Свалка, Санаторий – Кишка, Санаторий – Свалка, Свалка – Тёмная долина (со стороны блокпоста), Свалка – Аграпром, Рыжий лес – Дикая территория (только со стороны леса), Дикая территория – Янтарь, Армейские склады – Радар, зона "Тесла" – Лиманск, зона "Тесла" – Иваньковский райцентр, зона "Тесла" – Радар, зона "Тесла" – Припять, зона "Тесла" – Армейские склады, Туманная чаща – Пещера (перекрывает аномалия), Рыжий лес – Лиманск (обратно платный), Рыжий лес – Пещера, Рыжий лес – х-16 (перекрывают аномалии), х-18 – Туманная чаща (пузырь в зале), Туманная чаща – х-18 (пузырь), Агропром – подземка, подземка Агропрома – Туманная чаща (пузырь при наличии "Компаса"), х-16 – х-18. Иваньковский райцентр – Припять. Радар – Припять (мешает излучение).

Есть также переходы, которые нужно получить со временем или по заданиям.

Кордон – Забытый хутор | Даёт Проводник после х-16. Со стороны хутора могут дать контрабандисты, если товар спрятан на Кордоне.
Кордон – Болота | Купить у Небова или так даёт Сидорович, если Небова нет уже.
Свалка – Забытый хутор | После помощи Бесу в найденном ПДА у кого-то на Свалке или на Кордоне.
Свалка – Тёмная долина | Альтернативный переход. Даёт Орех за ружьё.
Свалка – Бар | Принести огнемёт Прапору или выполнить основное задание Сидоровича.
Свалка – Туманная чаща | Прочитать записку Доктора в подземке или поговорить с Прапором (после х-16)
Тёмная долина – Кишка | Сделать задание в х-18, дождаться сообщения Сидоровича.
Тёмная долина – Туманная чаща | Отнести кейс Кузнецова Бармену.
Тёмная долина – х-18 | Выполнить задание Борова, разобрать завал или при отсутствии Борова узнать у Зуба и разобрать завал.
Тёмная долина – х-10 | Взорвать вход динамитом (после выключения Выжигателя).
Болота – Агропром | Купить у Степаныча. Со стороны Агропрома может дать Кирпич за помощь.
Забытый хутор – Болота | Помочь Саньку нести труп. Могут дать и контрабандисты, если товар спрятан на Болотах. Со стороны Болот даёт Фрол.
Агропром – Забытый хутор | Выкрасть на базе военных или купить у Шерстюка.
Агропром – Янтарь | Принести Сахарову документы с Агропрома (доступно только после х-16). Или помочь Волкодаву.
Янтарь – х-16 | Узнать у Петрова в Кишке. Нужно иметь три "изумрудных" артефакта.
Янтарь – Рыжий лес | Купить у Сахарова (доступно только после х-16).
Дикая территория – Рыжий лес | Выполнить задание Воронина – кейс в долине. Со стороны Рыжего леса переход открыт изначально.
Бар – Дикая территория | Купить у Зуба, или выполнить задание Петренко, или выполнить задание в х-18.
Бар – Армейские склады | Купить у Зуба или выполнить задание в х-16.
Армейские склады – Рыжий лесы | Принести кей Кузнецова Сидоровичу.
Армейские склады – Рыжий лес | Принести кейс Кузнецова Сидоровичу.
Лиманскы – зона "Тесла" | Взяться установить второй датчик Серафима.
Радар – х-8 | Код даёт Бармен после х-16.
х-8 – х-6 | Найти код к двери в трупе учёного в х-8.
х-6 – зона "Тесла" | Включить питание в х-8.
Радар – х-12 | Включить питание в х-10, иметь дешифратор.
х-12 – Иваньковский райцентр | Включить питание в х-12, иметь дешифратор.
Припять – ЧАЭС | Доступен изначально, но перекрыт аномальным полем. Включить питание в х-12, чтобы пропало поле.


Благодарности

...

Кого-то ж всё-таки стоит поблагодарить, но пока не вышел мод, неясно кого.
Наверное, бывшая компания GSC, бывшая команда АМК и нынешние Сяк, Vergas и alpet в любом случае достойны благодарности. Даже авансом :)